LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   USB device (ThinkPad Lenovo) recognized, but not in /dev (https://www.linuxquestions.org/questions/linux-newbie-8/usb-device-thinkpad-lenovo-recognized-but-not-in-dev-4175478977/)

Hoffmann 09-29-2013 03:29 PM

USB device (ThinkPad Lenovo) recognized, but not in /dev
 
I am running ubuntu minimal 13.04, and want to connect my Lenovo ThinkPad to the laptop. After connecting:

dmesg:

Code:

[  709.288194] usb 1-1: new high-speed USB device number 7 using ehci-pci
[  709.541035] usb 1-1: New USB device found, idVendor=17ef, idProduct=741c
[  709.541049] usb 1-1: New USB device strings: Mfr=2, Product=3, SerialNumber=4
[  709.541057] usb 1-1: Product: ThinkPad
[  709.541064] usb 1-1: Manufacturer: LENOVO
[  709.541070] usb 1-1: SerialNumber: MP02GC6

But fdisk -l, does not show it.

How to mount the device?

spiky0011 09-29-2013 05:30 PM

Hi Hoffmann

Is it shown in with "mount"
Or have a look in /media/user

What format is the stick in Gparted might help with that.

Peacedog 09-29-2013 05:42 PM

Hi Hoffmann, Welcome to LQ. Is this a tablet or some other type of device? What OS is running on the device? Have you looked at /media for the disk? Have you looked into mtp?

Good luck. ;-)

Hoffmann 09-30-2013 01:45 PM

Thanks guys!

It is a tablet. Android OS 4.0.3

mtp fixed the problem partly, I can see and mount the device but some files are not shown, I assume it has something to do with chmod on the device

Peacedog 09-30-2013 08:46 PM

Glad you got it sorted.

Good luck. ;-)


All times are GMT -5. The time now is 07:51 PM.