-   Linux - Newbie (
-   -   Updated KDE, cant login root (

aarond_04 02-16-2005 08:15 PM

Updated KDE, cant login root
I am running MEPIS_2004(Debian) with KDE. Yesterday I updated a few parts of KDE and not the rest and today I read that this will cause problems(and it did) so I did what the thread suggested and updated everything under the KDE sub menu in kpackage(not reading what most of them even where I just figured update it all) anyway after that it fixed my problems with sound but when I logged out instead of going to the normal login screen it just went to the command prompt. It asked for my username and password so I gave my normal username and password(not my root), that didnt do anything so I restarted the computer and then the login screen came up----BUT there was no option to log in root, so I logged in with my normal account but when I tried to get into print server or something else that requires root my password doesnt work. I tried just typing root and my passwd at login but that doesnt work. Does anybody know what I did and how to correct this?

>>Whats gnome like? Whats the diff between gnome and kde???

anyway......ahem...........HELP!!!:cry: :scratch: :cry:

Seribicus 02-17-2005 07:43 PM

if you go into
control panel>System Administration>Login Manager>Users Tab

click the Administrative Mode button, then deselect the box next to root(should be under hidden users)
that *should* make it appear

Although *technically* your supposed to su root from the cammand line....

This worked with my Mandrake distro, but it's giving me some difficulties with my newly updated Mepis
Hope this helps

I have a similar problem

As for your question about gnome
I think the most noticeable diff is that the toolbar is thinner and on the top of the screen
then again it's been a while since I last used gnome
and I am something of a newb to linux

All times are GMT -5. The time now is 03:39 AM.