Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 08-26-2012, 01:37 PM   #1
LQ Newbie
Registered: Jul 2012
Distribution: Fedora 19 Mate
Posts: 13

Rep: Reputation: Disabled
Unwanted icon on top toolbar.

I am running Fedora 17 on my laptop. When it was first booted up it said it was going to forced fallback mode. Everything has been working fine and I actually like the fallback mode better than the default mode. However the other day I saved a web page to my bookmarks and somehow it also added a link to that webpage to the top toolbar right next to "Places". I was using Opera as my browser if that makes any difference. The icon is a small picture of the earth which I understand means it is an internet link. I can't figure out how to get rid of it. It is not a link I will use very often and I already have it in my bookmarks. If I right click on it I only get a window that says launch or properties. The properties window does not give me any option to delete the icon. I tried to just delete the info but then it says I have to have the info and won't let me close the window. I have looked at the help program that came with Fedora but it only gives info about the default display not the fallback mode I am using. Does anyone have an idea for how to get to the properties of the top toolbar or any other way to remove the icon? Right clicking on the top toolbar does nothing. Thanks for any help you can give.


PS: I forgot to say I am running Gnome. I think the default mode is Gnome 3 but I am new to all this so I could be wrong about that.

Last edited by citfta; 08-26-2012 at 01:40 PM.
Old 08-26-2012, 05:43 PM   #2
Registered: Jun 2007
Posts: 164

Rep: Reputation: 18
Is the world icon IN the browser bar or IN the Gnome menu panel? I don't understand.

Last edited by linuxStudent11; 08-26-2012 at 05:51 PM.
Old 08-26-2012, 07:10 PM   #3
LQ Newbie
Registered: Jul 2012
Distribution: Fedora 19 Mate
Posts: 13

Original Poster
Rep: Reputation: Disabled
The icon is in the top Gnome toolbar right next to the "Places" space. Please remember I am looking at the forced fallback desktop as my laptop does not have the hardware to support the default Gnome 3 desktop. The icon is there all the time even when my browser is closed.

I have found a program on my computer called dconf editor. I can use that and find a file under gnome that is called an object 0 file which has the same name as the icon but I am unsure what to do with it. I am still trying to learn about Linux. I have only been using Fedora for a couple of weeks.

Thanks for trying to help.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange LQ icon in Bookmarks Toolbar in Firefox colucix LQ Suggestions & Feedback 4 08-23-2009 07:39 PM
I accidently deleted my toolbar on top desi22601 Linux - Newbie 2 01-10-2008 02:49 PM
firefox toolbar icon? kud0s Linux - Software 6 07-27-2006 12:53 AM
how to create an icon in toolbar using TCL\TK shas_jmivec Programming 1 01-20-2006 08:44 AM
How do I make a Desktop Icon on the toolbar linmix Linux - Newbie 2 06-16-2004 10:45 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:39 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration