LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Uncontrollable Mouse in RH9 (https://www.linuxquestions.org/questions/linux-newbie-8/uncontrollable-mouse-in-rh9-115879/)

gavinc 11-14-2003 04:10 AM

Uncontrollable Mouse in RH9
 
I installed RH9 again yesterday after complete;ly failing to get to grips with Mandrake 9,.2 because it wouldnt install correctly.


Everything seemed to be OK with the RH9 install, other than it didnt install SAmba even though I asked it to.
Anyway, I updated the kernel to 2.4.20-20.9 plus various utilities and things were going well. I shut down , rebooted this morning and it is completly unusable. The mouse jumps around all over the place, opening windows at random and moving icons all over the Desktop. I dont have a clue what to do to stop this. I tried putting the RH9 installation disks back in and upgrading but it didnt offer me any packages to upgrade even though I knbow I dont have them all installed.


Any suggestions please, in laymans terms!

aqoliveira 11-14-2003 04:19 AM

Howzit

Goto virtual console Ctrl+Alt+F1 then login use the cmd redhat-config-mouse or setup and choose correct mouse setting and see what happens.

chow

gavinc 11-14-2003 06:06 AM

Thanks. Thats worked I think.

I have set it up as MS Intellimouse instead of Generic ps/2 and so far so good.


All times are GMT -5. The time now is 07:29 AM.