-   Linux - Newbie (
-   -   Unable to start Red Hat Linux 9 (

ffilc7373 02-09-2004 10:01 AM

Unable to start Red Hat Linux 9
I would like to be a beginner but I can't begin.
my first attempt used the Linux desktop starter Kit and when I couldn't load the software for either Red Hat or Caldera I thought I had best try a later variant because the problem might relate to the fact that my Windows operating system is XP Home.
So I bought the Red Hat Linux 9 Bible which includes 3 Disks which it says or 'Full editions, not publishers Edition.
I boot from CD and the initial start up is OK, I test the media (first time ony)
and go through the selection of the Video, Monitor, Mouse.
Anaconda startsOK and I accept Language, keyboard etc.
I have two hard disks a 40 Gb which is partitioned 25G for Windows XP and 15G free for Linux.
Red Hat partitions the 15G OK and I then accept the options for GRUB, Network and Firewall.
All is OK until installation starts, it runs for a few minutes and then fails with the message 'Install Exited Abnormally'
This occurs anywhere between 18 files loaded and 86 files loaded.
I have tried adding the line 'Linux mem=880M' at the boot prompt but it make no difference.
My PC is based on the Asus A7V8X-X motherbopard, two hard drives as above and 1Gb of RAM.
I love a challenge but on this one I need help

globeTrotter 02-09-2004 05:45 PM


i'm just new to this stuff too, but when i first tried installing RH9 i too got the same message. i was trying to instal the lot at the same time. so on my third go i just installed minimal stuff to get me going. it loaded no prob, then i added other programs later. odd but true. give it a go

ffilc7373 02-10-2004 01:51 PM

Thanks a million, at least you got me started. I tried just loading XWindows first but that still failed.
I then went for the minimal system (almost the last item in the list) and that has loaded although it took three tries.
So I have a minimal system up and running which will start and Halt on demand, it doesn't do much else yet.
I assume I boot from the 'install' CD to add the other packages, any advice you can give me would be gratefully received.
Thanks again

All times are GMT -5. The time now is 03:05 PM.