-   Linux - Newbie (
-   -   Unable to run Startx (

Divxakias 03-12-2004 05:50 AM

Unable to run Startx
Hi to all...
This is my Firts post...
I am new user on linux... :( at this time.
I have installed REDHAT 8 and in the end of installation I selected it does not begin the graphic environment. Now when I try to give startx the GUI it does not begin..
How can i start again the wizard for the Xconfigurator

KDE4me 03-12-2004 06:46 AM

First of all, were there any errors when you tried to startx? This would be very helpful to know(i.e. Command not found. Id "x" respawning too fast. No X server running?. Second of all if there weren't :

try to run Xconfigurator try this:
#/usr/X11R6/bin/XFree86 -configure
This should automatically detect your settings for more info: #man XFree86.
Oh, also read the end of your /var/log/XFree86.0.log and see if there is anything there.

Divxakias 03-15-2004 02:08 AM

Thank's for you're help.........

The XFree86.0.log are very big and it's impossible to found something?
I have may errors for my S3Virge Svga Card.....:( "Not Found"

Ok I try to Run Xtest and Everything is work fine....
I can see the Gnome Desktop.....
But when i try to run startx they can't....

I run the XFree86 -configure and a new file created..
How can i use this file now?


lugoteehalt 03-15-2004 03:59 AM

Find out where the old file is: /etc/X11/XF86Config ??, and replace it with the new one. Better not throw the old one away.

As root do:

Then, as normal user, do:
locate XF86Config


All times are GMT -5. The time now is 11:10 AM.