-   Linux - Newbie (
-   -   Unable to mount LVM partition of Fedora 4 in Fedora 6 (

sahi10 05-03-2008 03:17 PM

Unable to mount LVM partition of Fedora 4 in Fedora 6
I am Muddassir and quite new to Linux.
I had a server with OS Fedora 4 installled which was crasg=hed few days back.
I installled FEDORA 6 in a new PC and connected my old Fedora 4 harddrive as well.
but when i try to mount it give me errors

i can see my old drive and its partitions by entering commands pvs and lvdisplay. the drives are active as well.

i tried to mount the drive with the command

mount /dev/VolGroup00/LogVol00 /mnt/data

it gave the message:-
mount: you mest specify the filesystem type.

then i tried
mount -t ext3 /dev/VolGroup00/LogVol00 /mnt/data

it gave the message:-
mount: wrong fs type, bad option, bad superblock on /dev/VolGroup00/LogVol00,
missing codepage or other error
In some cases useful info is found in syslog - try
dmesg | tail or so

then i tried
mount -o ro -t ext3 /dev/VolGroup00/LogVol00 /mnt/data
but it gave the same message.

Plz help me out, as i want to have my data back.

Best Regards

okos 05-03-2008 09:28 PM

See this thread:

This should help.

sahi10 05-04-2008 01:15 AM

No my problem is in fedora
I am able to see the VolGroup and LogVolumes but unable to mount them.

All times are GMT -5. The time now is 01:57 PM.