LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Unable to install RHEL6.1 on my pc (https://www.linuxquestions.org/questions/linux-newbie-8/unable-to-install-rhel6-1-on-my-pc-4175468252/)

krishnakishorerhce 07-02-2013 09:56 PM

Unable to install RHEL6.1 on my pc
 
I tried to install RHEL6.1 on my Pc and it stopped leaving a "-" after entering Install option.

What may be the problem?

Pls do reply ASAP.

Thanks in advance.

evo2 07-02-2013 10:00 PM

Hi,

with all the details you've provided I can think of a few possibilities.

1. Bad install media
2. Bad hardware
3. User error

If you care to provide more information, you may get more help.

Cheers,

Evo2.

krishnakishorerhce 07-02-2013 10:08 PM

I can say the media is good because i tried installing it on VMWare.

It installed properly and working fine.

About Hardware:
Core2Duo processor
4gb Ram
Zebronics Motherboard with NVdia on board graphics.

I cant understand what is an User Error you have specified, can u pls explain.

Thanks for reply

evo2 07-02-2013 10:24 PM

Hi,
Quote:

Originally Posted by krishnakishorerhce (Post 4982990)
I can say the media is good because i tried installing it on VMWare.

It installed properly and working fine.

Was the vmware install using the same actual physical cd/dvd (I don't know if vmware allows guests to see the physicsal optical drive) or was it just using the same iso file?

Quote:

About Hardware:
Core2Duo processor
4gb Ram
Zebronics Motherboard with NVdia on board graphics.
Ok, but random crashes and lockups are often caused by hardware faults such as bad ram. Has this machine been working well previously? Have you tried to repeat the install? How far through the install process is this?

Quote:

I cant understand what is an User Error you have specified, can u pls explain.
I mean that you may have done something incorrectly during the install procedure, but since you say you've successfully installed in on a VM this is less likely to be the cause. Did you do anything different installing on this machine compared to the install on the vm?

Cheers,

Evo2.

krishnakishorerhce 07-02-2013 10:32 PM

Quote:

Was the vmware install using the same actual physical cd/dvd (I don't know if vmware allows guests to see the physicsal optical drive) or was it just using the same iso file?
Yes, I used the same media that is DVD.

Quote:

Ok, but random crashes and lockups are often caused by hardware faults such as bad ram. Has this machine been working well previously? Have you tried to repeat the install? How far through the install process is this?
System is working super fine earlier and now. I am trying to dual boot RHEL6.2 with W7(installed). I also have a Primary partition free for installing linux.
I just booted from the DVD and Highlighted Install Linux option and pressed enter it started loading files. After a few seconds it stopped by leaving "-" on a black scrren.

Thanks for your quick replies.


All times are GMT -5. The time now is 10:20 PM.