LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-23-2008, 10:07 PM   #1
Sridharriyer
LQ Newbie
 
Registered: Feb 2008
Location: India
Distribution: Fedora 16
Posts: 4

Rep: Reputation: 0
Unhappy Unable to install Fedora 7 on AMD Athalon system


Hi Everyone,

I am unable to install Fedora 7 in my system. My system configuration is:

Processor: AMD Athalon Dual core processor 5400+
Motherboard: Asus M2N-MX SE with Nvidia Graphics chipset
RAM: 1GB
HardDisk: 160GB SATA
80GB IDE

I already have Windows XP with service pack 2 installed in my system, i want to install fedora linux in my second hard disk9(80gb one).

First the fedora's splash screen appears, then when i select the first option(install or upgrade fedora7) i get a screen full of messages, and at the end i receive a message
try typing debug=apic and send error report then reboot by typing 'noapic'

I found a simillar problem posted on this site by Abinav.
I even tried some of the suggestions given to him but in vain.
so pls Help me .
Thanks a lot
 
Old 02-23-2008, 11:54 PM   #2
sydney-troz
Member
 
Registered: Feb 2007
Distribution: Kubuntu, it's obese barely-usable sibling, Ubuntu
Posts: 142

Rep: Reputation: 15
I'm not sure what Abinav suggested, but you might try booting with 'noapic nolapic' (the 'l' is ell) -- is this what didn't work?
 
Old 02-24-2008, 03:22 AM   #3
Sridharriyer
LQ Newbie
 
Registered: Feb 2008
Location: India
Distribution: Fedora 16
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks Sydney

Thanks sydney for your prompt and timely reply.
But i am sorry to say that u r suggestion does'nt solve my problem.
I am giving the entire description of what i am getting on the screen,
so that every one can understand what my problem is...

First, when i boot with my Fedora 7 DVD, i am getting the splash screen.
In that i am selecting the first one (Install or upgrade the existing system)[i tried the other options also but in vain].
Then my system displays this:
----------------------------------------------------------------------
checking 'hlt' instruction..ok
SMP alternatives: switching to UP code
ACPI: core revision 20070126
CPU 0: AMD Athalon(tm) 64x2 Dual Core Processor 5200+ stepping 02
SMP alternatives: switching to SMP code
Booting processor 1/1 eip 3000
CPU 1 irqstacks hard=c076f000 soft=c074f000
Initializing CPU#1
calibarating --- using timer specific routine.
5223.54 BogoMIPS (lpj=2611772)
CPU :L1 I cache: 64k (64bytes/line) D cache 64k(64bytes/line)
CPU :L2 cache 512 (64bytes/line)
CPU :1(2) -> Core1
Intel machine check architechture supported
Intel machine check reporting enabled on CPU#1
CPU1: AMD Athalon(tm) 64x2 Dual Core Processor 5200+ stepping 02
Total of 2 processors activated (10450.95 BogoMIPS)
Enabling IO-APIC IRQs

..Timer: vector=0x31 apic1=0 pin1=0 apic2=-1 pin2=-1
..MP-BIOS bug: 8254 timer not connected to IO-APIC
..trying to set up timer(IRQ0) through the 8259A...
..trying to set up timer as VirtualWire IRQ... failed
..trying to set up timer as ExtINT IRQ... failed : (.
kernel panic - not syncing: IO-APIC + timer doesn't work! Boot with apic=debug and send a report. Then try booting with 'noapic' option.

and after this the system hangs. I have to restart it manually then.
So anybody who knows solution for this pls help.
Thanks a lot
special Thanks once again for u sydney.
 
Old 02-24-2008, 04:09 AM   #4
billymayday
LQ Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
Have you tried a live CD of fedora?
 
Old 02-24-2008, 04:19 AM   #5
bbfuller
Member
 
Registered: Dec 2007
Location: UK
Distribution: Fedora, CentOS, Sabayon,Manjaro, OpenSuSE
Posts: 209

Rep: Reputation: 35
Hello Sridharriyer

It's not clear from your post if you have been able to try adding the noapic, nolapic options to the boot commands.

Have you tapped the tab key when the option to "Install or upgrade and existing system" is onscreen and then created a space and typed:

Code:
noapic nolapic
after the initrd=initrd.img shown halfway down the screen?

Have you checked the quality of your download of the dvd iso file with the sha1sum program and did you verify the burn after it was done?
 
Old 02-24-2008, 04:35 AM   #6
lordrayden75
LQ Newbie
 
Registered: Mar 2007
Distribution: Kubuntu 8.04
Posts: 22

Rep: Reputation: 16
Angry Same here with Kubuntu

I have an AMD64 processor on NV3 chipset MB and I have exactly the same problem triyng to install KUBUNTU 7.10 (32 bit version) - and boot option "noapic lapic" didn't do any good and i had disconnected all hardware except the video card, keyboard and mouse. Could it be the new kernel maybe?
Also I'm curious to find out if other NV MB owners had the same prob.
 
Old 02-24-2008, 08:18 AM   #7
Sridharriyer
LQ Newbie
 
Registered: Feb 2008
Location: India
Distribution: Fedora 16
Posts: 4

Original Poster
Rep: Reputation: 0
Smile Fedora 7 Installed


I have successfully installed fedora 7 in my system.
Thank you very much for you help and support especially bbfuller. Your advice was wonderful. Actually i think this is same thing that sydney-troz has told me to do, but i could'nt understand it and tried different varieties on it. But now finally, i am done. Thank u very much. Thanks a lot. u guys r great.
And for you lordrayden75 may be u should do the same wat bbfuller has told me to do, i think it may solve ur problem. All the best.
And once again, thank u
 
Old 02-24-2008, 02:59 PM   #8
bbfuller
Member
 
Registered: Dec 2007
Location: UK
Distribution: Fedora, CentOS, Sabayon,Manjaro, OpenSuSE
Posts: 209

Rep: Reputation: 35
Hello lordrayden75

I'm not sure what kernel Debian Sarge is up to now, but it might be worth your while trying one of the latest, different, live CD distributions available to see if the newest kernel you can find has overcome the problems.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to install fedora 6 on amd machine!!!!!!! abhinavghildial Fedora 6 02-12-2008 12:05 PM
Dual processor 64bit AMD system & Fedora 7 comcastuser Linux - Newbie 3 08-16-2007 09:04 AM
Keyboard alarm on AMD system during Slackware 11.0 install. BlackHawk1966 Slackware 1 12-18-2006 04:58 AM
What motherboard to use with AMD Athalon 64 and CentOS? spiffytech Linux - Hardware 3 05-16-2006 03:16 PM
Best way to install 9.3 on an AMD 64bit system? elsmack SUSE / openSUSE 5 05-09-2005 03:12 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration