LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-23-2009, 02:20 PM   #1
marsh1
LQ Newbie
 
Registered: Jan 2009
Location: rural PA
Distribution: slackware
Posts: 2

Rep: Reputation: 0
unable install 86x/64 dvd


have xeon cpu/250 sata never used, mb supramicro server, nvidia 1700 graphics , 2gb mem, dvd 13.0 from slackware (32 & 64)

on old 32 bit machine w a ide easily fdisk, setup and run 13.0

unable to complete "setup" installation on 64bit, whether usding an ide (80gb) or 250gb sata drive. Regardless how set fdisk partions (info used from various net recommendations) from simple swap/home to swap-sda8 partions, would allow various mount pts setup, then 70% thru package installation freeze. Never same part of pkg installation. Using a 32 bit machine, installation is perfect.

Dropped out nvidia card, replaced w low end vga, no difference, so not seemingly the graphics driver. Bios set for SATA when using sata drive, for ide drive ide bios. Pulled drive connections for each drive when other not being used.

The kicker: can load and run 64 bit versions of ubuntu or suse on this sata hd, but not SLACKWARE ?? any ideas

marsh1@dejazzd.com
 
Old 12-23-2009, 02:44 PM   #2
kbp
Senior Member
 
Registered: Aug 2009
Posts: 3,790

Rep: Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650
Have you tried replacing the memory ?
 
Old 12-30-2009, 04:03 PM   #3
marsh1
LQ Newbie
 
Registered: Jan 2009
Location: rural PA
Distribution: slackware
Posts: 2

Original Poster
Rep: Reputation: 0
thank you, had two DDR3 cards, brand new out of box, they registered on Bios, but flipping them around proved one was defective, giving erratic loading results during installation. Pulled one out, everything loaded fine as one expects never thought of that have a good year
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to boot F9 install from DVD beebopbogo Linux - Software 4 05-16-2009 08:59 PM
unable to install Fedora 10 x86_64 from dvd mcwall1064 Fedora 10 12-16-2008 12:59 AM
Unable to install packages from DVD using YUM Mr. ameya sathe Linux - Enterprise 21 08-23-2008 05:16 AM
Unable to install a DVD player Kingrames Ubuntu 19 07-26-2005 12:10 AM
Unable to install Fedora 3 using DVD steve3001 Fedora - Installation 4 02-28-2005 02:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration