-   Linux - Newbie (
-   -   Ubuntu Will NOT Start (

nine9nine 06-06-2011 08:58 PM

Ubuntu Will NOT Start
Hi, everyone. I am dualbooting Ubuntu and Windows on my laptop. Everything was working until I tried to get 2 finger scrolling. I looked up how to get it to work, and found:

I tried what switchcode said in post #8, even had to go to recovery mode, but now Ubuntu doesn't boot. I select it from the boot menu, it starts to boot, then turns off. I am still able to boot to recovery mode, though. Is there a way that I can fix this without a fresh install? I have some important files there, and programs that I don't want to have to reinstall. Any help would be much appreciated.

evo2 06-06-2011 09:08 PM

Restore your /etc/X11/xorg.conf file from the backup you made before editing it. Or it you didn't make a backup, edit it again to get it back to the state it was previously in. Failing that try removing your /etc/X11/xorg.conf (ie rename/mv it).

Finally, if you still can't get it to work, please look in your log files, starting with /var/log/Xorg.0.log (or similar).


Knightron 06-06-2011 11:54 PM

Don't stuff with the file. Ubuntu comes pre configured for it. All you have to do is go into the system menu, then go down to mouse settings, and then there's a tab at the top of the window for trackpad. click the tab and in there, their is the apropriate settings that you can edit to suit your needs. (if my mind remembers correctly) (Maverick)

nine9nine 06-07-2011 02:02 PM

Thanks, guys. I deleted everything that I wrote to the file, so now it boots normally. I guess I'll just have to live without two-finger scrolling.

Stefoo 03-31-2012 10:26 AM

hey guys, i have the same problem, but i have no idea how to edit the file, any help would be great! thanks

Knightron 03-31-2012 10:35 AM

For starters, read the replies!. Don't edit the file; do what i suggested in the second reply.

Stefoo 03-31-2012 10:37 AM

i read them and as i did not make a backup (yes i am a huge noob) i want to edit it to delete everything i wrote so i can fix it, but i don't know how to do that, thanks!

Knightron 03-31-2012 10:40 AM

I can't read the contents of the page linked to, in the first post because i'm not a member of the Ubuntu community, and i'm not signing up to read an article. If you edited it, you should be able to edit it back..

All times are GMT -5. The time now is 10:33 AM.