LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   ubuntu mic problem (https://www.linuxquestions.org/questions/linux-newbie-8/ubuntu-mic-problem-902802/)

shahin_belly 09-13-2011 12:05 PM

ubuntu mic problem
 
hi everyone
i am looking if there is a solution to get the mic working on ubuntu 10.10 without installing , TS3 , i've googled to get the answer for hours but nothing seems to be usefull ............
thanks in advance

jdkaye 09-14-2011 05:07 AM

I thought TS3 was a voip application. Why would you need it to get your mic working? Can you explain what you're trying to do?
ciao,
jdk

shahin_belly 09-14-2011 07:45 AM

i just want to get my mic working , that's all ,i wonder if you have any method , i've googled and find some methods ,but no luck at all ,
ohh , by the way , i've fixed my video playing problem , that problem is due to a double firmware installation


thank you for all

jdkaye 09-14-2011 09:00 AM

You don't give a lot of information for people to help you. Assuming you have your sound card (whatever that is, you don't say) installed correctly why don't you just go to your mixer and look at the "Capture" section to make sure the settings are correct. You might want to give a lot more information such as what sound card you have and if you're using Alsa, Pulse or what and if your sound output functions correctly. the more relevant info you give the easier it is to find a solution.
ciao,
jdk

shahin_belly 09-14-2011 10:45 AM

my sound card:HDA VIA VT82xx, i am using alsa , my sound output functions correctly (i can play mp3's and other sound files),
..............i've cheeked the mixer by typing alsamixer in terminal capture setting is configured correctly ,............., i use headphone ........, i will give more information if needed ........

jdkaye 09-14-2011 12:08 PM

What applications have you tried your mic on? If you have a voip client it can connect you to an echo test number that might help. Have your tried using arecord?
ciao,
jdk

shahin_belly 09-16-2011 08:56 AM

i've tried voice recorder , i have not arecord yet , i'll try it , than i will post the replay to you , thanks

shahin_belly 02-03-2012 01:26 PM

hi all , i've solved the problem and here is how i get it :
1-install pulseaudio instead of alsamixer use the command
apt-get install pulseaudio
or use you packagemanager if you are ot familiar with command line
after that try different combinations and record test voices until you get your voice.........and there you go ..........good luck all


All times are GMT -5. The time now is 04:53 AM.