LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 03-12-2013, 02:26 PM   #1
shakira19
Member
 
Registered: Sep 2012
Posts: 34

Rep: Reputation: Disabled
ubuntu eco mode


When I lock the screen, the display goes back to the log in window. Then, if I don't touch the mouse nor the keyboard, after some time (minutes) the screen goes black (I guess this is call saving mode, or eco mode, or something similar).

BUT after a few seconds, the screen goes back to the log in screen, as though the mouse or the keyboard was touched, which is not the case.

How to correct this unwanted behaviour ?
 
Old 03-14-2013, 08:38 AM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Have a look at System Settings option : Brightness and Lock .
How stable is the table where you're system on ?
It could move by accident
 
Old 03-16-2013, 02:02 PM   #3
shakira19
Member
 
Registered: Sep 2012
Posts: 34

Original Poster
Rep: Reputation: Disabled
The table the mouse and keyboard are on, you mean ? It's very stable, it can't move.
The brightness and lock options are as follow (default ones, I think):
http://img844.imageshack.us/img844/2063/savelock.png
 
Old 03-21-2013, 02:19 AM   #4
shakira19
Member
 
Registered: Sep 2012
Posts: 34

Original Poster
Rep: Reputation: Disabled
It is systematic.
 
Old 03-23-2013, 07:00 AM   #5
shakira19
Member
 
Registered: Sep 2012
Posts: 34

Original Poster
Rep: Reputation: Disabled
Is this a bug ? Should I report it ? If so, how ?
 
Old 03-24-2013, 02:46 AM   #6
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Is it a bug maybe .
But there are more reasons what can cause that behavior .
For instance are you running in the background daemons that can cause this behavior
 
Old 03-29-2013, 03:04 PM   #7
shakira19
Member
 
Registered: Sep 2012
Posts: 34

Original Poster
Rep: Reputation: Disabled
Well no I had this since pretty much the beginning, regardless of the computer it is installed on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trickled Own Eco Menagerie: Oh Riorio She Dances in the sand; the lined mirror face. ajaxStardust General 4 10-20-2013 02:05 PM
Looking for recommendations in (preferably) 2-sided linux eco printing i92guboj Linux - Hardware 4 04-14-2012 10:20 AM
How can I assign commands to special keys (media button, eco mode button) Master_CAPS Linux - Hardware 5 03-18-2012 02:29 PM
LXer: Stunning New Eco Theme Takes The Total Count of Bisigi Themes For Ubuntu to 14! LXer Syndicated Linux News 0 06-20-2010 02:20 PM
LET's GET OUT of this 'ECO' SLUMP. gdmellott General 22 10-11-2009 11:49 AM


All times are GMT -5. The time now is 12:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration