LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Ubuntu 9.10 (karmic) still freezing up (https://www.linuxquestions.org/questions/linux-newbie-8/ubuntu-9-10-karmic-still-freezing-up-771802/)

gribbsy 11-26-2009 07:36 PM

Ubuntu 9.10 (karmic) still freezing up
 
Hello. I'm running a dual boot with Windows XP and Ubuntu 9.04. I have a 2002 gateway machine with a 2GHz processor and 1.25GB of RAM and a 40GB Hard Drive. My graphics is onboard Intel.

Whenever I try to install Ubuntu 9.10, the screen will inevitably freeze up on me. The last kernel I tried was 2.6.31-15. Usually I'm running pogo games (a java application) along with internet radio. When the radio cuts out, I know I'm in trouble.

When it freezes up, the mouse will move around but nothing is "clickable". I can move it around, click it on things, even try CTRL-ALT-DEL // CTRL-ALT-F2 //or even CTRL-ALT-BACKSPACE or CTRL-ALT-ESC. (So it's not like I can find the offending process and kill it because everything is frozen up). Nothing works except pulling the plug on my computer. I was told I could "create" an xorg.conf file since it no longer exists with karmic. But when I tried this, I could no longer get past the GRUB menu. It threw me from the grub menu to a terminal screen. I have no idea whether I can get the system to boot from the terminal screen.

Has anyone else had this kind of problem with karmic? Is there a way to create a new xorg.conf file that won't disable my computer?

linus72 11-26-2009 07:48 PM

I have this problem with many distros on my HP a810n with SIS integrated suck-ass graphics
even using xforcevesa cheatcode doesn't work...

To see if it may be your graphics or monitor
download any puppy linux and when given the choice of xorg vs xvesa
at bootup, when setting keyboard,etc
select xvesa, run it for awhile
then reboot and select xorg

If it freezes in the xorg desktop; its probably your graphics or monitor...

Note that I never had this issue when using Slackware-12.2/13 (just reg setup)
or when using any puppy set with xvesa


All times are GMT -5. The time now is 10:56 PM.