LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-09-2012, 11:07 AM   #1
smujd
LQ Newbie
 
Registered: Apr 2010
Posts: 2

Rep: Reputation: 0
ubuntu 11.10, no sound, toshiba satellite p100


hi

i have installed ubuntu 11.10 on to a toshiba satellite p100 laptop. the drivers for the sound card seem to be installed, in so far as there are no errors showing and speaker/volume control are functioning correctly. neither built-in speakers nor headphones are able to output anything.

in the sound control applet there is no function to configure the sound card hardware/driver.

unable to determine spec of hardware either through applet or toshiba website. previously running winxp media centre edition.

any help out there?

thanks!
 
Old 01-09-2012, 07:14 PM   #2
ongte
Member
 
Registered: Jun 2009
Location: Penang, Malaysia
Distribution: Mageia, CentOS, Ubuntu
Posts: 468

Rep: Reputation: 72
Run alsamixer. Make sure the Master and PCM channel isn't muted. (Not showing MM below it.)
 
Old 01-10-2012, 02:00 PM   #3
smujd
LQ Newbie
 
Registered: Apr 2010
Posts: 2

Original Poster
Rep: Reputation: 0
no fix found ... yet

thanks. checked via alsamixer and both PCM and master were not the issue as they were not muted, so still no sound.

any more / other ideas? anyone?
 
Old 01-11-2012, 08:29 AM   #4
ongte
Member
 
Registered: Jun 2009
Location: Penang, Malaysia
Distribution: Mageia, CentOS, Ubuntu
Posts: 468

Rep: Reputation: 72
This article might explain it, although it's a little old, it seems it's a BIOS ACPI fault that you need to patch manually.
http://www.linlap.com/wiki/toshiba+satellite+pro+p100
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound; Toshiba P100-217 runing Ubuntu 8.10 OS fareedkaloo Linux - Newbie 1 04-14-2009 10:39 AM
Toshiba Satellite model P100-324- Drivers anas_rojo Linux - Laptop and Netbook 1 10-19-2007 01:36 AM
opensuse 10.2 on Toshiba P100 NO SOUND again! vinceneil Linux - Laptop and Netbook 0 07-10-2007 08:38 AM
Problems with sound and graphics card on opensuse 10.2 on toshiba satellite p100-188 zutty Linux - Laptop and Netbook 4 02-17-2007 09:41 AM
SLED 10 on Toshiba Satellite P100-188 iseptimus Linux - Laptop and Netbook 3 10-20-2006 09:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration