-   Linux - Newbie (
-   -   Ubuntu 11.04 Install Issues [Solved] (

Michael A Druckenmiller 08-14-2011 08:24 AM

Ubuntu 11.04 Install Issues [Solved]
While attempting to install Ubuntu 11.04 I had the following error:

'hardware error no human readable mce decoding support on this cpu type'

Hardware Is: ASUS P4C800-E 4GB Ram Intel P4 3.0 Ghz with ATI Radeon 9250

I tried a number of things before I got the installer to work, Among them:

Lowering CPU to 133Mhz FSB va 200Mhz FSB,
CPUID Maximum Value Limit Enabled
Hyper Threading Disabled
Graphics Aperture Size 32MB

I am pretty sure that the Graphics Aperture Size was the Culprit as since the install everything has been Reset Reset to Defaults EXCEPT Graphics Aperture.

If I try any Larger Graphics Aperture larger Linux Boot Fails.

One thing I forgot to mention was the ASUS P4C800-E has an Enhanced Mode for running the hard drives.

I am using all P-ATA and I also had to set the Mode to Compatibility. When in "Enhanced" Mode additional (possible) drive locations existsde *BEFORE* the real drives did. I think that this might also confuse the Installer. When/If I add a SATA drive things might get a bit more complicated. :)

In Compatibility mode my 250GB boot drive appears as IDE-0 Primary and all is well.

Haven't tried booting without the 80GB in the drive slide yet...

All times are GMT -5. The time now is 10:12 PM.