LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   two days in and still no booting please help (https://www.linuxquestions.org/questions/linux-newbie-8/two-days-in-and-still-no-booting-please-help-323779/)

lerningkurv 05-15-2005 03:48 PM

two days in and still no booting please help
 
well i have fedora core 3
gateway 933 celeron
160 meg ram
40 ghd
I810 chipset

in the beginning...I installed graphically, had to try 3 times but it got thru the install...however once it finished booting any attemp to run something would cause the screen to go wierd.
I figured that this was due to my I810 chipset and the troubles i had read about it in these forums.
so I installed a old trident video card and tried to reinstall core 3.
now i cant get thru the install process. It usually hangs up after starting anaconda.
i also cant get the recue program to work.
Am totally new to linux but not computers.
have read many forums and help, etc
please and thank you.
...I think a have a virgin windows disk i could sacrifice :)

tuxrules 05-15-2005 06:00 PM

are you sure that the installation disks are not bad. You can also do a media check (on the media check dialog box before installation) before you install.

pcandpc 05-15-2005 06:12 PM

Hi lerningkurv,

From my past install experience with FC3 and
using it under GUI environment, and looking at
your system's specification, you might want to
consider increasing your RAM as well as CPU speed.

Good luck.


All times are GMT -5. The time now is 12:10 AM.