LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-08-2004, 07:49 PM   #1
compu73rg33k
Member
 
Registered: Feb 2004
Distribution: Ubuntu
Posts: 316

Rep: Reputation: 30
Turn off KDE sound


okay yeah whenever I downsize, open a program, or maximizes a program it gives me some stupid sound it's really damn annoying how do I turn this crap off? lol I'm jammin to a song having a good time open mozilla and Dkjf;KLsdhfjshfsljfksfdj sdf annoying sound it's stupid how it's defaulted to on

Last edited by compu73rg33k; 03-08-2004 at 08:34 PM.
 
Old 03-08-2004, 08:44 PM   #2
Aeiri
Member
 
Registered: Feb 2004
Posts: 307

Rep: Reputation: 30
Re: Turn off KDE sound

Quote:
Originally posted by compu73rg33k
okay yeah whenever I downsize, open a program, or maximizes a program it gives me some stupid sound it's really damn annoying how do I turn this crap off? lol I'm jammin to a song having a good time open mozilla and Dkjf;KLsdhfjshfsljfksfdj sdf annoying sound it's stupid how it's defaulted to on
Is "downsize" a common term for MS users now?

I've heard 2 people I know say it, and about 4 teachers...
 
Old 03-08-2004, 08:51 PM   #3
compu73rg33k
Member
 
Registered: Feb 2004
Distribution: Ubuntu
Posts: 316

Original Poster
Rep: Reputation: 30
fine press the lil left button on a program!

HELP ME!
 
Old 03-09-2004, 01:55 AM   #4
chik3n
LQ Newbie
 
Registered: Mar 2004
Posts: 1

Rep: Reputation: 0
Hi,

If you are using kde 3.X ... to stop kde playing all sorts of sounds go to the "Control Center". Select "Sound & Multimedia" and finally select "System Notification".

Here you can Turn OFF all Sounds and do some other funny things...

Hope it helped, chik3n
 
Old 03-09-2004, 05:24 PM   #5
compu73rg33k
Member
 
Registered: Feb 2004
Distribution: Ubuntu
Posts: 316

Original Poster
Rep: Reputation: 30
thansk man those sounds were annoying
 
Old 05-16-2006, 04:04 PM   #6
allelopath
Member
 
Registered: Jan 2003
Location: New Mexico
Distribution: SuSE 9.2 Professional, OpenSuSE 10.1 64 bit, Open SuSE 10.2, Debian Etch
Posts: 535

Rep: Reputation: 30
In OpenSuse 10.1, it seems to be Personal Settings, not Control Center, then Sound & Multimedia...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how do you turn off sound in KDE if you don't use KDE? solusrex Linux - Software 1 07-29-2005 08:56 PM
Howto Turn of X messages when logging out of KDE lacerto Linux - General 0 06-23-2004 01:12 PM
Turn off KDE Window Docking Ryknow215 Linux - General 1 03-30-2004 02:45 PM
KDE - Turn off previews in open dialog Wynd Linux - Software 5 09-10-2003 10:15 AM
kde crash handler....turn it off? Trinity22 Linux - General 0 08-03-2003 07:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration