LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Trying to install Linux (https://www.linuxquestions.org/questions/linux-newbie-8/trying-to-install-linux-32031/)

Pattitler 10-06-2002 05:13 AM

Trying to install Linux
 
Hey, I'm having some trouble installing Linux. I've tried two different distributions(SuSE 8.0 and Mandrake 9.0), but still run into the same error. Linux cannot detect any of the devices on IDE0 and IDE1. The problem appears to be my motherboard, a Gigabyte 8IHXP. It has the two standard IDE channels, plus an on-board RAID controller which acts as a third and fourth IDE channel. I have a 80GB Western Digital Special Edition attached to IDE0 as master, and two 120GB Western Digital Special Edition's attached to the third and fourth channels of the RAID controller.

I tried the ftp install with SuSE, and everything was going fine until I reached the step about partitioning. It refused to recognize my primary hard drive. It saw my secondary hard drives connected to the on-board RAID card, but not the main one. I restarted the installation, and checked under the system settings for hard drives and CD drives. It send that none were present beyond the two connected to the RAID controller. With Mandrake, it cannot even find the CD drive to install from. So apparently two different distros of Linux were unable to see the devices on the first and second ide channels.

Has anyone heard about this, or have any clue on how I could go about fixing this? I searched on-line, but found no mention of this board having a incompatibility with Linux. Am I just doing something wrong? Any help would be greatly appreciated.

-CP

plasm4 10-06-2002 05:15 AM

Mandrake 9 wouldn't see my HD either until I tried installing from a different CD-Rom.. go figure.

den_santiago 10-06-2002 01:37 PM

How about creating first the FILE System for Linux? You can use Partition Magic or Disk Manager. If Disk Manager can't detect your hard drive. Or use the CD Installer


All times are GMT -5. The time now is 02:45 AM.