LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Trying to install ettercap: error with libnet:wrong version?? (https://www.linuxquestions.org/questions/linux-newbie-8/trying-to-install-ettercap-error-with-libnet-wrong-version-283763/)

Baix 01-29-2005 02:49 PM

Trying to install ettercap: error with libnet:wrong version??
 
Hey all, I've been trying to install ettercap for a while now but keep getting the error when running ./configure.:

Code:

configure: error: Incorrect libnet version. libnet >= 1.1.2.1 required
However I'm positive I just installed version 1.1.2.1. I had had an older version that i got using CSPAN, not sure if I uninstalled it properly, could that be the problem? Also how do I double check that I corrrectly installed version 1.1.2.1. Do I have to copy a file somehwere so ettercap can find it?

Baix 02-22-2005 05:34 PM

Well I got this working...now a few months later i need to do it again and forgot how i fixed it. Bump


All times are GMT -5. The time now is 02:45 PM.