LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Trying to install drivers for Linksys WUSB11 NIC v2.5 on RedHat 9 (https://www.linuxquestions.org/questions/linux-newbie-8/trying-to-install-drivers-for-linksys-wusb11-nic-v2-5-on-redhat-9-a-53729/)

Golbez 04-06-2003 04:11 PM

Trying to install drivers for Linksys WUSB11 NIC v2.5 on RedHat 9
 
I have a Linksys WUSB11 NIC v2.5 that I'm trying to install on RedHat 9. This NIC uses the Prism chipset. I have downloaded the latest drivers from here. I followed the README and the installation went fine. The problem is when I try to run this command ''modprobe prism2_usb prism2_doreset=1' as mentioned on the README. I get a bunch of unresolved symbols errors. Does that mean the command didn't work? I also tried running this command, 'wlanctl-ng wlan0 lnxreq_ifstate ifstate=enable' and it said no devices were found. The usb NIC is working since both lights are lit up, but I can't ping my router or surf the internet. Can someone help me out here? Thanks.:newbie:

Tinkster 04-06-2003 04:19 PM

Use the search, Luke!

It took me about 50seconds to find a thread
that might fix your problem here, how long did
it take you to type the question? ;)


Cheers,
Tink

Golbez 04-06-2003 06:09 PM

I looked through a couple of those threads and tried some stuff out but it's still not working. It always gives me a message about the device not being present.

Texicle 04-07-2003 01:45 AM

What did you try? What was the result (unless device not found is the only result)? Did you run the modprobe command as root? If so, perhaps typing /sbin/modprobe <the rest of that stuff goes here> as maybe modprobe isn't in your root's path (although that would be strange). Keep us posted.:D

Golbez 04-07-2003 03:34 PM

I followed directions from here and here. As I mentioned before, I get unresolved symbol errors whenever I try to run modprobe and it always fails. I also tried /sbin/modprobe, but I still got errors. I can't get past that part in the directions.

Golbez 04-08-2003 02:46 PM

bump


All times are GMT -5. The time now is 02:56 AM.