LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-22-2010, 11:55 AM   #1
prabhu_j75
LQ Newbie
 
Registered: Jul 2010
Posts: 1

Rep: Reputation: 0
Trying to build package for evolution-brutus


Hi - I am new to linus and trying to connect evolution to exchange 2007 using evolution-brutus plug in. However not able to complete the compiling stage. Can some one help where to download the following rpm. I am using Ubuntu 10.04 LTS
- the Lucid Lynx

Thanks in advance, Parthi

configure: WARNING: You should have the rpmdev-setuptree program if building evolution-brutus RPMs
checking for rpmdev-wipetree... no
configure: WARNING: You should have the rpmdev-wipetree program if building evolution-brutus RPMs
checking for build... no
configure: WARNING: You should have the build program if building evolution-brutus RPMs on SUSE
checking for dpkg-buildpackage... yes
 
Old 07-22-2010, 12:09 PM   #2
Didier Spaier
LQ Addict
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slint64-14.2 on Lenovo Thinkpad W520
Posts: 7,867

Rep: Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780
Welcome to LQ.

You shouldn't use an rpm to install a package on Ubuntu, because it's not the package format in use for this distribution.

Try this:
sudo apt-get install evolution-brutus

If it don't find it, try to find the right name with:
sudo apt-cache search evolution-brutus

or maybe:
sudo apt-cache search brutus

Last edited by Didier Spaier; 07-22-2010 at 12:09 PM. Reason: Typos
 
Old 07-22-2010, 12:10 PM   #3
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 8,702

Rep: Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886
Don't know the package, but usually there is a README and an INSTALL file in the top source dir. If you read them, it may give you some pointers.
 
Old 07-22-2010, 12:34 PM   #4
Didier Spaier
LQ Addict
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slint64-14.2 on Lenovo Thinkpad W520
Posts: 7,867

Rep: Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780Reputation: 2780
I tried and couldn't find an Ubuntu package for this plugin.

And unfortunately searching for "evolution brutus ubuntu package lucid lynx" (without the double quotes) in Google doesn't return any good news...

My guess is you better try another way to connect to exchange 2007.
 
Old 07-22-2010, 04:34 PM   #5
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2017 CentOS6.9 CentOS7.4 + 50+ other Linux OS, for test only.
Posts: 16,755

Rep: Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329
How about 'sudo apt-get install evolution-exchange'
Will that do for your requirements ?


Brutus seems not to be used any more. Was included
in Fedora : The last one to have it, is Fedora 12.

I found no solution for building brutus-keyring (required)
on Ubuntu 10.04 Lucid.
'evolution-brutus' : No luck so far on any Linux.
.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Evolution-2.28 build failure on Fedora 10 dheerajg6 Linux - Distributions 1 10-21-2009 02:54 PM
build a slackware12.1 package geetha_sg Slackware 5 06-26-2008 12:44 AM
evolution 2.21 build problem lrt Linux - Software 3 12-07-2007 04:08 AM
Would someone like to build Evolution 2.2 for Slack? dhave Slackware 11 03-13-2005 06:36 PM
tool like brutus for linux? fosh1zzl3 Linux - Newbie 0 05-11-2004 10:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration