LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Trouble with UT2003 (https://www.linuxquestions.org/questions/linux-newbie-8/trouble-with-ut2003-81380/)

lectraplayer 08-12-2003 05:05 PM

Trouble with UT2003
 
Here's my problem: I go into an X Konsole, every way I've tried--as user, as root, and su'ed to root--I'd go to the / or the /home/user folder and then punch in /mnt/cdrom/linux_installer.sh with Disk 3 in my DVD drive (mount point: /mnt/cdrom ) and whather I have it mounted, unmounted, or crossmounted :p , it would run. No problems here. Then, it'd install for about a second and then say "Please insert the Play disk". I put Disk 1 in and hit enter. It'd say the same thing. I then put Disk 2 in. With all three disks, the message won't go away to let me go on. What's causing that? Also, this is with AND without a Konqueror window pointed to /mnt/cdrom, and even with no Konqueror open. What's the deal?

contrasutra 08-12-2003 05:39 PM

Well, I have two cdrom drives and heres how I did it:

mount cd3, run installer

it asks for play disc, stick that in second CDrom drive,

when it asks for next, unmount 2nd cdrom stick in new disc, remount.


So are you remounting after unmounting and switching?

I didnt have to play with any symlinks or anything, I use /mnt/cdrecorder and /mnt/cd

Looking_Lost 08-13-2003 08:09 AM

Two cd drives here and did the same as above although I just had to eject it unmounted/mounted automatically. I think disk three has to remain in one of the cd roms at all times, though maybe wrong, so I don't know how to go about it with one
cdrom, maybe copy the install script to your hard drive and see what happens?

lectraplayer 08-14-2003 05:58 PM

...so you gotta mount and unmount it each time? I ran the shell script from root without actually mounting my drive, but when I change my disk, it won't recognize my next one. I'll try manually mounting and unmounting the disk. I was told not to mount it in the first place.


All times are GMT -5. The time now is 10:41 PM.