LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Trouble updating X (https://www.linuxquestions.org/questions/linux-newbie-8/trouble-updating-x-81034/)

Abe_the_Man 08-11-2003 02:49 PM

Trouble updating X
 
When i run up2date in RH8 and try to update anything that is part of Xfree86 i get the following error:

Test install failed because of package conflicts:
file /usr/include/GL/glu.h from install of XFree86-devel-4.2.1-21 conflicts with file from package Mesa-common-devel-3.2.1-

How can i fix this?? Any help would be great!

darthtux 08-22-2003 12:40 AM

There are libraries and software that are seperate from the X Window system files. If you update X it can cause those other programs and libraries they depend on not to operate. That's why your getting those dependency errors.

To correct it, you will have to update Mesa first.


All times are GMT -5. The time now is 10:31 AM.