LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Trouble loading program in Mint (https://www.linuxquestions.org/questions/linux-newbie-8/trouble-loading-program-in-mint-4175604889/)

BerylM 04-28-2017 04:47 PM

Trouble loading program in Mint
 
I changed over to Linux Mint about 3 weeks ago. Been trying that long to load VirtualBox. I have watched about 50 videos and and tried all the suggestions. No luck. Any suggestions? Thanks

BerylM 04-29-2017 11:54 AM

Trouble with Mint
 
I found the problem. It was Mint. I had loaded Mint twice from two different sources. This morning, I replaced Mint with Ubuntu Mate. I was able to install VirtualBox with no problems. In fact, all my programs have downloaded easily. I used the same commands in the terminal I used in Mint and they worked perfectly in Mate. A very deep sign of relief. I do not like Windows and didnt want to go back.

hydrurga 04-29-2017 12:18 PM

I'm sorry to hear that you've been having problems, BerylIM, but I'm glad that they're now resolved.

To anyone else reading this thread, there are a large number of people who successfully run VirtualBox within Mint, myself included. It is not usually problematic. I'm just sorry that I didn't see this thread earlier.

Also, to those same readers, it's good to try out different distros, but not perhaps at the drop of a hat when a small problem occurs with the distro you are using. Show some tenacity and you'll usually find that you can resolve problems, and in doing so will discover and learn more about Linux and your distro too.


All times are GMT -5. The time now is 04:19 PM.