LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Trouble installing Manjaro/Ubuntu on AMD, radeon graphics. (https://www.linuxquestions.org/questions/linux-newbie-8/trouble-installing-manjaro-ubuntu-on-amd-radeon-graphics-4175507787/)

shimme 06-11-2014 08:47 PM

Trouble installing Manjaro/Ubuntu on AMD, radeon graphics.
 
Hello, first time poster, long time reader.

My lovely, 6 month old Thinkpad got stolen from Uni Queensland(UQ) library two days ago. Yipee! I'm a student, currently learning C++ and i've coded in ruby/rails since about grade 10, the transition has been so peaceful, they are so much alike.... not. I can't code on Windows, even mac i'm not the comfortable. I've been given a friends laptop as a gift here's the specs.

AMD-A8-4500M APU with Radeon HD Graphics -- 8gig -- 64bit

The problem is i cannot get ANY distribution to run. I seem to get the error "System running in low Graphics Mode", alot. Things have gotten so bad i've even downloaded/tried Ubuntu !

I'm guessing the reason no distribution is running well is because of the AMD/radeon thing. I'm just hoping that someone on this forum has got the same specs and can recommend a distribution that is maybe 'tailored?' to amd/radeon.

thanks taking the time to read, and thanks for any help.

kaz2100 06-11-2014 11:09 PM

Did you install fglrx?

syg00 06-11-2014 11:24 PM

HUMBUG used to meet at UQ, although I haven't checked on it in several years - might be worth trotting along to see if someone can help with that Radeon driver. Sure to be the problem.
The in-kernel radeon driver is usually good enough for 2D desktop work, although I don't have anything "latest-and-greatest" - certainly not in the mobile range.

grail 06-11-2014 11:52 PM

How much of the link below did you try?

https://wiki.manjaro.org/index.php?t...ware_Detection

shimme 06-12-2014 02:43 AM

Hi, thanks for the replies,

Yes ! they still meet at UQ, i just asked a librarian who they were. Will head along tomorrow night. Can't believe radeon is that bad, i've never had a problem installing linux before.... sigh

thankyou once again, if they figure it out, ill post back here.

syg00 06-12-2014 02:52 AM

Have you followed grails' suggestion ?.
Make sure you make the HUMBUG folks aware of that (manjaro) tool.

grail 06-12-2014 03:28 AM

I have an X3A (from Xi3) which use AMD and Manjaro XFCE is installed and running just fine. The detection tool seemed to work ok :)

shimme 06-12-2014 06:17 AM

wow!

mhwd worked ! , that was easy, i should of been able to find that myself, apologies. But thankyou very much.

grail 06-12-2014 08:51 AM

No probs ... glad you got there. I find between their own wiki and Arch's you should be able to solve most problems

syg00 06-12-2014 08:59 AM

Might be time to have a look at it.


All times are GMT -5. The time now is 04:22 AM.