LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   triple OS (https://www.linuxquestions.org/questions/linux-newbie-8/triple-os-301526/)

anand_pep 03-14-2005 02:12 PM

triple OS
 
WinXP ,RHEL ws-3 & FEDORA core 1 in 40 GB hard disk

Hi guys !
My machine already contains WIN XP & RHEL ws-3. And now i tried for the 3rd one FEDORA core-1.During my installation procedure the GRUB LOADER did not show RHEL(it shows only DOS and asks to select the loading priority). I tried a lot , i manually selected RHEL(root dir '\' & '\boot' in my grub loader) when my system boots it shows three OS but RHEL does't works or booting is failed.
If possible kindly detail the procedure.
Thanks
Anand.D

acid_kewpie 03-14-2005 02:22 PM

this is not an introduction to yourself, as such it should not have been posted in the "members inrtoduction" forum. moved to "Linux - Newbie"

reddazz 03-14-2005 02:29 PM

Do you know on which drive your RHEL is installed and what kernel its running?

anand_pep 03-14-2005 03:12 PM

I have alloted 30 GB for win xp
and 10 GB for RHEL( 9.4 for '/'
500MB for'swap' & 107 for '/boot')

available partitons before linux: C,D,E,F&G:
active partition C:(WIN XP)
I deleted D: for RHEL and E: for FEDORA
For fedora ( i did the same partiton as RHEL)

I believe that type of kernel is Kernel2.xx
sorry sir if the version is wrong.If possible
guide me.

thanking you
Anand

reddazz 03-14-2005 08:48 PM

What I meant is where is RHEL installed on your system in Linux terms e.g. mine is installed on /dev/hdb5.

anand_pep 03-14-2005 10:28 PM

RHEL ws-3

kernel 2.4.21-20.EL on an i686


/dev/hdc8 " /boot"
/dev/hdc9 " / "
/dev/hdc10 "swap"

thanks for replying
guide me

reddazz 03-17-2005 04:50 AM

Try adding this to your grub.conf in Fedora,
Code:

title RHEL
        root (hd2,7)
        kernel (hd2,7)/boot/vmlinuz-2.4.21-20.EL root=/dev/hdc8 vga=788
        initrd (hd2,7)/boot/initrd-2.4.21-20.EL.img

Make sure that you enter the right kernel an intrd.img or else RHEL won't boot.


All times are GMT -5. The time now is 12:24 PM.