-   Linux - Newbie (
-   -   Tried to install Linux Mint 18.1 Serena for Dual Boot - now Windows won't boot (

noeladd 04-21-2017 10:06 PM

Tried to install Linux Mint 18.1 Serena for Dual Boot - now Windows won't boot

I have a new Acer Aspire E 15 laptop that came installed with Windows 10 and I wanted to create a dual boot with Linux Mint. I downloaded Linux Mint 18.1 Serena Cinnamon 64-bit and created a live usb drive using rufus. I also did a shrink volume on my C: drive to make sure I had plenty of room. I restarted my computer and turned off secure boot, which rebooted it. If I have the USB drive in the computer I can boot into mint (which I have not installed yet) and in mint I can see that I still have the windows boot files. However I am completely unable to boot Window. If I remove the USB drive I get a no Bootable Disk error. Windows is not listed as an option in grub or in my boot screen.
Did I accidentally ruin Windows on my PC? I bought this PC mainly for Windows games but I also do software development and I thought I would experiment with Linux. How can I get Windows 10 working on my PC again? Please advise!

hydrurga 04-22-2017 05:04 AM

Have you tried Boot Repair Disk?

yancek 04-22-2017 07:08 AM

If you haven't installed Mint yet, how about going into the BIOS and changing the boot priority back from the usb drive from which you aare booting Mint to the hard drive where windows is. You do specifically state that you did NOT install Mint yet so I can't think of any other logical problem. Did you actually do more than boot Mint from the usb? I'm not sure why you would expect to see a Grub menu if you did not install Mint?

If you don't resolve this, get the boot repair software and run it and post the info here.

Incidentally, make sure you turn off fastboot and anything related to hibernation and also that you boot and install Mint the same as windows 10, probably UEFI.

noeladd 04-22-2017 07:24 AM

@yancek, I have changed the boot priority back to the hard drive but mint still launches. Mint launched the first time and it has the "install mint CD" there, I clicked on it but did not complete the installation because it indicated it would destroy any other OS I had on the machine. When I reboot the machine if I'm in secure boot, the grub menu does show up. Maybe it did get installed? Is there a way to check if it did get installed? I'm very new to this so I am unsure. It looks like I will have to put the boot repair utility on a usb? I don't have another one right now so I'll go buy one today. I'm actually not certain how I'll make the drive as the only other computers I currently have access to are Macs...

ondoho 04-22-2017 08:03 AM


Originally Posted by noeladd (Post 5700600)
Is there a way to check if it did get installed?

yes, enter these commands:

sudo fdisk -l

yancek 04-22-2017 01:33 PM

It will take about 20-30 minutes for the installer to complete the installation so after clicking on the Install Mint icon, I guess it depends upon how long you let it run. You should also have had several options in the installer so which one did you choose? You should be able to use unetbootin which is suggested on the boot repair page as it has a version to run on a Mac.

noeladd 04-22-2017 01:35 PM

Ok @yancek I definitely did not fully run the installer. I got to the screen with the choices and pressed cancel at that point. I should be able to run boot repair here soon and I will see what it tells me. Thank you for your help!

noeladd 04-22-2017 02:47 PM

well the unetbootin is not working to create the liveUSB - keeps freezing when copying the files. My PC is basically a brick. Everything I read said that installing Linux would be easy. Apparently that is not true.

Now I was finally able to get the unetbootin to make the boot-disk-repair drive and nothing at all is happening when I try to boot from this drive. Just the flashing white underscore. I've gone into BIOS and changed the boot order and still nothing.

ondoho 04-22-2017 02:59 PM

don't use unetbootin.
on windows, you can use e.g.

noeladd 04-22-2017 03:04 PM

@ondoho as I stated earlier I don't have access to any Windows PCs besides this broken one. Just Macs.

ondoho 04-22-2017 03:12 PM

fact remains, unetbootin is broken.

beachboy2 04-22-2017 03:20 PM


See post #3 on:

You need to set a Supervisor password temporarily, get Mint installed and then remove the password later.

noeladd 04-22-2017 03:24 PM

1 Attachment(s)
No as I edited in the post above I was eventually able to get it to work. Interestingly when I re-enabled Secure boot I was finally able to get Boot Repair Disk to run and connect to the internet from there. I am attaching the readout I got from the Boot Repair Disk and will now try restarting the machine and see if I can get Windows to boot. Thanks for all your help!

noeladd 04-22-2017 03:29 PM

@beachboy2 will this allow me to boot back into Windows? That is the main issue I am having right now. Honestly I'm about ready to give up on Linux all together. This is extremely frustrating.

AwesomeMachine 04-22-2017 03:30 PM

To make a boot USB drive

$ dd if=/home/sam/live_linux.iso of=/dev/sdb bs=2048
where the iso file is any live Linux or installation iso file (cd/dvd format). That command will write the iso as a bootable image on the USB drive. Mac OS has dd.

All times are GMT -5. The time now is 07:02 AM.