LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Topologi Linux with Cox (https://www.linuxquestions.org/questions/linux-newbie-8/topologi-linux-with-cox-93247/)

ihr bist weasel 09-15-2003 11:44 PM

Topologi Linux with Cox
 
Ok, here goes. I'm sorry if this question was answered before, but I just dont know how to configure my @home service with my surfboard cable modem. I've tried running setup many times at the command prompt, and configuring my network, and I've also tried to configure it inside KDE but it won't let me =O. I hear that I need my C-#-A thing or something that Cox assinged me, but I dont know how to get it. (Is it a MAC address? I dont know it arghgh!)
By the way, for some reason when I installed Topolige Linux about 5 months ago, I had this problem, but SOMETHING finally triggered my cable modem to work...but what was it?! I don't know...Then I got curious and downloaded GTA3 in XP and got a virus, stupid me because I had to reformat X.x....

Later,
Meh.

stigskov 09-16-2003 01:34 AM

I use COX (YET!!!!!)

You just need to enable DHCP

run:
netconfig
select Use dynamic IP configuration (BOOTP/DHCP)
(and nothing else)

If you still have a problem it's a network card driver prob. Run
ifconfig
you should see both 'eth0' AND 'lo'
If you only see 'lo' that's the problem

Electro 09-16-2003 02:29 AM

In some areas you need the domain name and setup to get the IP address. Other areas you just need to setup to get the IP address. Third some areas need both the domain name and the MAC address. Call COX and find out what they want.

lo is not the problem. lo is the loopback virtual network device. The problem will be is if you can not find eth0...9. Then you have a problem.

You can type /sbin/route -en to get a list of your table routing table. Yes include the n to convert the names to IP addresses that route found from the kernel cache.

What NIC do you have. If you don't know usually /bin/dmesg will tell you. Also /usr/bin/lspci will tell you much better than dmesg.

Sorry, I don't know how Topolige LINUX is setup but you may need to install pump.

Next time scan all files that you downloaded for viruses before opening them or executing them.

ihr bist weasel 09-16-2003 07:46 PM

Hey, thanks alot you guys I will try this tonight and see how it goes.

btw: I do scan all my files now, lmao. Norton wasnt as thorough as AVG I think that's the problem.

Later,
Meh.


All times are GMT -5. The time now is 09:35 AM.