LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Tomcat5 displaying blank page when deployed (https://www.linuxquestions.org/questions/linux-newbie-8/tomcat5-displaying-blank-page-when-deployed-621748/)

sugantha 02-17-2008 03:26 AM

Tomcat5 displaying blank page when deployed
 
I installed tomcat5 in Fedora 8 using "yum install tomcat5"
It installed fine and this is my directory structure

[root@localhost /]# cd etc
[root@localhost etc]# cd tomcat5
[root@localhost tomcat5]# ls
Catalina server-minimal.xml webapps
catalina.policy server.xml web.xml
catalina.properties tomcat5.conf workers.properties
context.xml tomcat-users.xml workers.properties.minimal
logging.properties uriworkermap.properties
[root@localhost tomcat5]# cd Catalina
[root@localhost Catalina]# cd localhost
[root@localhost localhost]#

I've set the CATALINA_HOME environment variable as the following:

[root@localhost localhost]# CATALINA_HOME=/etc/tomcat5
[root@localhost localhost]# export CATALINA_HOME


inside localhost I tried service tomcat5 start and it started fine:

[root@localhost localhost]# service tomcat5 start
Starting tomcat5: [ OK ]

I tried localhost:8080 in browser and it displays a blank page..Browsing through some of the forums I tried

[root@localhost localhost]# telnet localhost 8080
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
Connection closed by foreign host.

I tried opening a .html page placed in a directory thats under tomcat5 and still it displays a blank page
(http://localhost:8080/Beer-v1/form.html)

Please tell me what I m doing wrong here...Any help will be much appreciated...Thanks in advance.

sugantha 02-17-2008 10:44 AM

please help me...


All times are GMT -5. The time now is 07:21 AM.