LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   tkdesktop install problems (https://www.linuxquestions.org/questions/linux-newbie-8/tkdesktop-install-problems-94284/)

Enemyforce 09-18-2003 04:47 PM

tkdesktop install problems
 
Hi,

I'v downloaded tkdesk-1.2-1 (it's a filemanager) so I download the RPM from the net and typing in my shell rpm -ivh tkdesk-1.2-1.rpm
and i've got the following error :

error: Failed dependencies:
libitcl3.0.so is needed by tkdesk-1.2-1
libtcl8.0.so is needed by tkdesk-1.2-1
libtk8.0.so is needed by tkdesk-1.2-1

I've searched freshmeat, sourceforge and google/linux for libtk8.0.so and the others and cant find them anywhere...

does someone know what it is, where its for and how to install them.
By the way, how you guys doing that if a program needs some other things... search for them and just install them ?

I'm using RH 8.0 (GNOME and Fluxbox)

Thanks for help

-Enemyforce

demian 09-18-2003 04:56 PM

You need tcl (a scripting language) and tk (a graphical toolkit for tcl) installed. Probably also the dev packages.

Enemyforce 09-18-2003 05:02 PM

Where can i find such things? I mean now are that this packages, but in futher i need other, how are you doing that?


All times are GMT -5. The time now is 10:40 AM.