-   Linux - Newbie (
-   -   TKCVS pop's up a blank warning window (CentOS) !!! (

Phil2lo 03-02-2011 08:55 AM

TKCVS pop's up a blank warning window (CentOS) !!!

When I use cvs command-line to checkout repository on a CentOS Linux, it works good but when I start 'tkcvs' a blank warning window appears and I can't do anything.

Does anyone have an idea???

Thanks a lot...

corp769 03-03-2011 08:14 AM

Do you get any warnings or errors?

Phil2lo 03-04-2011 02:54 AM

Thanks for your interest. The problem is solved now...

I used tkcvs 7.1 on a CentOS 5.5 station and when I started tkcvs on a cvs directory a warning window appeared whithout any message. No error, only the tkcvs main panel and the warning pop-up window. The only thing I could do was to kill the process.

So, I installed the tkcvs 8.1 version and the problem is gone... may be the tkcvs 7.1 version is too old to work with CentOS 5.5, I mean!

corp769 03-04-2011 10:02 AM

Oh ok, well I'm glad you got it solved man. Mark your thread as solved if you can, thanks!


All times are GMT -5. The time now is 08:48 PM.