LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-29-2019, 05:32 PM   #1
Michael Piziak
Member
 
Registered: Feb 2015
Distribution: Ubuntu 14.04 lts
Posts: 266

Rep: Reputation: Disabled
Thunderbird mail - quit sending ?


My Thunderbird mail program has worked properly for years. All of a sudden, it will retrieve my emails but it won't let me send an email without prompting me that there is an outgoing mail server problem and asking if I want to re-enter the password. I re-entered the password, still won't send an email. But again, it retrieves emails fine.

?

Further info: I called my ISP and they said they don't support Thunderbird and told me to get and send my emails from their website - which I tried and their website works fine at getting and SENDING emails.

hmmmmm
 
Old 08-29-2019, 07:19 PM   #2
scasey
Senior Member
 
Registered: Feb 2013
Location: Tucson, AZ, USA
Distribution: CentOS 7.7.1908
Posts: 4,248

Rep: Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483
Does your ISP provide settings for any client? Perhaps on their support pages?

I’d suspect they’ve changed/“upgraded” the outbound mail authentication...many have done that recently.
 
Old 08-29-2019, 07:29 PM   #3
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 15,767
Blog Entries: 27

Rep: Reputation: 4629Reputation: 4629Reputation: 4629Reputation: 4629Reputation: 4629Reputation: 4629Reputation: 4629Reputation: 4629Reputation: 4629Reputation: 4629Reputation: 4629
I second the above. My ISP no longer supports incoming or outgoing mail ports that are not TLS/SSL.
 
Old 08-29-2019, 07:46 PM   #4
Michael Piziak
Member
 
Registered: Feb 2015
Distribution: Ubuntu 14.04 lts
Posts: 266

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by scasey View Post
Does your ISP provide settings for any client? Perhaps on their support pages?

I’d suspect they’ve changed/“upgraded” the outbound mail authentication...many have done that recently.
Here is an online guide for Outlook for my ISP: https://help.suddenlink.com/knowledg...ddenlink-email

I've attached 2 screenshots of my Thunderbird account settings.
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2019-08-29 19-45-33.png
Views:	8
Size:	226.3 KB
ID:	31238   Click image for larger version

Name:	Screenshot from 2019-08-29 19-45-45.png
Views:	8
Size:	236.6 KB
ID:	31239  
 
Old 08-29-2019, 07:52 PM   #5
scasey
Senior Member
 
Registered: Feb 2013
Location: Tucson, AZ, USA
Distribution: CentOS 7.7.1908
Posts: 4,248

Rep: Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483
What are settings on the “Edit SMTP server...” ?
That’s where you’d apply the settings...port 587, etc.
 
Old 08-29-2019, 09:13 PM   #6
Michael Piziak
Member
 
Registered: Feb 2015
Distribution: Ubuntu 14.04 lts
Posts: 266

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by scasey View Post
What are settings on the “Edit SMTP server...” ?
That’s where you’d apply the settings...port 587, etc.
See screenshot. Everything looks ok? I dunno why all of a sudden outgoing mail just quit working.
Attached Thumbnails
Click image for larger version

Name:	smtp.jpg
Views:	7
Size:	177.1 KB
ID:	31240  

Last edited by Michael Piziak; 08-29-2019 at 09:17 PM.
 
Old 08-29-2019, 10:10 PM   #7
scasey
Senior Member
 
Registered: Feb 2013
Location: Tucson, AZ, USA
Distribution: CentOS 7.7.1908
Posts: 4,248

Rep: Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483
The support page says
Quote:
On the Outgoing Server tab, check My outgoing server requires authentication.
Your config Connection Security is set to "None"
It needs to be SSL/TLS or STARTTLS -- probably SSL/TLS. Try that first.

Last edited by scasey; 08-29-2019 at 10:11 PM.
 
Old 08-31-2019, 11:36 AM   #8
Michael Piziak
Member
 
Registered: Feb 2015
Distribution: Ubuntu 14.04 lts
Posts: 266

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by scasey View Post
The support page says

Your config Connection Security is set to "None"
It needs to be SSL/TLS or STARTTLS -- probably SSL/TLS. Try that first.
These are the options I can find: See 2 screenshots.
Attached Thumbnails
Click image for larger version

Name:	6.jpg
Views:	10
Size:	170.7 KB
ID:	31256   Click image for larger version

Name:	7.jpg
Views:	8
Size:	165.2 KB
ID:	31257  
 
Old 08-31-2019, 11:40 AM   #9
Michael Piziak
Member
 
Registered: Feb 2015
Distribution: Ubuntu 14.04 lts
Posts: 266

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by scasey View Post
The support page says

Your config Connection Security is set to "None"
It needs to be SSL/TLS or STARTTLS -- probably SSL/TLS. Try that first.
Also, if I change them to "encrypted password" it won't even retrieve the emails.
See screenshot.
Attached Thumbnails
Click image for larger version

Name:	8.jpg
Views:	8
Size:	176.6 KB
ID:	31258  
 
Old 08-31-2019, 01:12 PM   #10
scasey
Senior Member
 
Registered: Feb 2013
Location: Tucson, AZ, USA
Distribution: CentOS 7.7.1908
Posts: 4,248

Rep: Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483
Quote:
Originally Posted by Michael Piziak View Post
Also, if I change them to "encrypted password" it won't even retrieve the emails.
See screenshot.
So don't do that. Why did you change to encrypted password?
All I suggested was to change "Connection Security" to SSL/TLS...
My ISP uses SSL/TLS with a plain text password.

Also, it appears you made that change in the Server settings for POP3, NOT on the "Edit SMTP" dialog.

Last edited by scasey; 08-31-2019 at 01:17 PM.
 
Old 08-31-2019, 01:30 PM   #11
Michael Piziak
Member
 
Registered: Feb 2015
Distribution: Ubuntu 14.04 lts
Posts: 266

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by scasey View Post
So don't do that. Why did you change to encrypted password?
All I suggested was to change "Connection Security" to SSL/TLS...
My ISP uses SSL/TLS with a plain text password.

Also, it appears you made that change in the Server settings for POP3, NOT on the "Edit SMTP" dialog.
ok, I set everything back to what it was and changed this to ss/tls, see screenshot.
Still won't send emails. Will only retrieve them.
Attached Thumbnails
Click image for larger version

Name:	11.png
Views:	13
Size:	245.5 KB
ID:	31259  
 
Old 08-31-2019, 03:35 PM   #12
scasey
Senior Member
 
Registered: Feb 2013
Location: Tucson, AZ, USA
Distribution: CentOS 7.7.1908
Posts: 4,248

Rep: Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483
Quote:
Originally Posted by Michael Piziak View Post
ok, I set everything back to what it was and changed this to ss/tls, see screenshot.
Still won't send emails. Will only retrieve them.
You're still not changing in the right place:
  1. Highlight Piziak
  2. At the bottom of that screen, click "Edit SMTP Server"
  3. Change the Connection Security there from None to SSL/TLS. (See your 1st screen shot in #8)
 
1 members found this post helpful.
Old 08-31-2019, 03:38 PM   #13
Michael Piziak
Member
 
Registered: Feb 2015
Distribution: Ubuntu 14.04 lts
Posts: 266

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by scasey View Post
You're still not changing in the right place:
  1. Highlight Piziak
  2. At the bottom of that screen, click "Edit SMTP Server"
  3. Change the Connection Security there from None to SSL/TLS. (See your 1st screen shot in #8)
IT WORKED. Thanks so much scasey !
 
Old 08-31-2019, 03:39 PM   #14
scasey
Senior Member
 
Registered: Feb 2013
Location: Tucson, AZ, USA
Distribution: CentOS 7.7.1908
Posts: 4,248

Rep: Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483Reputation: 1483
There you go. Glad I could help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] sending mail via telnet not sending to cc address socalheel Linux - Server 2 10-03-2013 08:57 AM
Mailserver sending but not sending mail from outside. simango Linux - Newbie 1 10-28-2008 09:51 AM
How to export/import Thunderbird mail to another computer with Thunderbird mail clau_bolson Linux - Software 1 04-06-2006 02:43 PM
sending mail with thunderbird mindcry Linux - Software 0 03-16-2004 02:54 AM
Ximian has quit sending mail... help? Trogdor Linux - Software 0 12-31-2003 06:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration