-   Linux - Newbie (
-   -   This will prevent GNOME from operating correctly. (

bootydookie 06-09-2004 08:04 PM

This will prevent GNOME from operating correctly.
Whenever i login connected to the Internet i get this message.

Could not look up Internet address for x1-6-00-02-55-82-b2-04.
This will prevent GNOME from operating correctly.
It may be possible to correct the problem by adding
x1-6-00-02-55-82-b2-04 to the file /etc/hosts.

How do i add x1-6-00-02-55-82-b2-04 to the file /etc/hosts?

qwijibow 06-09-2004 08:54 PM

however you like... gedit perhaps ?

bootydookie 06-11-2004 09:02 AM

So i tried gedit, and it pops up the file. It lists and [local#@localhost] (something like that, i'm at work so I can't run into the other room to check). Now i'm wondering why i would put a MAC address in where it appears an IP address should be, but i decide, what the hell, and put it in right under the loopback. It did nothing, and Linux crashed.. again.

Is this a problem with my NIC or DHCP or Comcast or was i supposed to put something else in /etc/hosts? I'm running on a modified IBM NetVista.

I also tried running KNOPPIX but that crashes too, not sure why though. It was 1:30am and i had to work in the morning.

qwijibow 06-11-2004 09:32 AM

i find knoppix somtimes crashes when trying to detect SCSI (i dont have SCSI devices)
you can fix the problem by booting with the parameter "knoppix expert"

one question... why is you machine trying to connect to x1-6-00-02-55-82-b2-04.
what is it ?

when you say linux CRASHED.... what do you mean... what happened exactly ?
did all of linux stop responding ? even CTRL-ALT-F2

or just X, or just GNOME ?

if different OS's are crashing, it may be your hardware. fault / overclocked RAM ?

wrat 06-11-2004 02:44 PM

Re: This will prevent GNOME from operating correctly.

Originally posted by bootydookie
Whenever i login connected to the Internet i get this message.

Could not look up Internet address for x1-6-00-02-55-82-b2-04.
This will prevent GNOME from operating correctly.
It may be possible to correct the problem by adding
x1-6-00-02-55-82-b2-04 to the file /etc/hosts.

How do i add x1-6-00-02-55-82-b2-04 to the file /etc/hosts?

that looks like your mac address as to why its trying to do that I dont are you connected?? thru modem or router??

bootydookie 06-12-2004 09:16 AM

What happens is programs will not run. For example i'll try to open mozilla, it will say Starting mozilla, sit there for a while, then mozilla disapears. I've let it sit for a few minutes to see if it would eventually come up but it wouldn't. The same thing happens to Terminal and System Monitor. So then i try rebooting, and that fixes the problem for a while. But i can only do it so many times before i get this:

Checking root file system
/ contains a file system with errors, check forced
Inode 310501 has illegal block(s)


***An error occured during the file system check
***Dropping you to a shell; the system will reboot
***when you leave the shell
Give root password for maintence
(or press CONTROL - D to continue)

So i log in and use fsck, and hit the y key alot. The sytem reboots and and starts up with only a couple non-fatal errors (the random number generator being one). So i log in (not root) and i don't get any error as it logs into localhost.localdomain. And now i get and error box stating:

The GNOME session manager (PID 1972) has crashed
due to a fatal error (segmentation fault)
When you close this dialog, all applications will close and your
session will exit.

So i close the dialog, and get kicked back to the login. I login as root this time and it only loads half of the toolbar (3 application shortcuts and the RedHat "Start" menu are gone), but no GNOME error.


I'm connected through a cable modem. I'll try to find out where that number comes from.

qwijibow 06-13-2004 02:44 PM

i would re-install.
what did you do to damage the file system so bad ?

maybe you should try a more robust file system.

bootydookie 06-13-2004 11:33 PM

Thats what i'm thinkin'. I'll keep it off the Internet to see how it runs. As for how i screwed the file system, i have no idea. I've installed 3 times now, and it seems to be fine until i connect it to the web. But i'll make sure. As for that MACish address, i have no idea where it comes from. It's neither the MAC of my NIC nor the modem.

You mean KDE?

czar999 07-04-2004 01:22 PM

any luck with the problem ? I'm having the same problem with fedora core 2 , I have installed is couple of hours ago and the facing the problem right from start .

I'm connected to internet through comcast cable .


bootydookie 07-06-2004 07:18 AM

No luck yet. I think it's a hardware issue because i also tried installing w2k pro, and it wouldn't even run. I should know for sure by this weekend.

srathrawarla 07-12-2004 12:11 AM

i had the same problem but i reinstalled, FC and to the best of my knowledge everything works fine if you dont mess with your /etc/host file (except for that little pop after you enter your password that tells you something is missing). If I try and fix it similar stuff happens to me. So as I'm no linux expert I have been leaving it as is. But I noticed you have comcast internet... So do I and the problem might be there. If its necessary to determine where the problem comes from I could put a list of my hardware in here.... but I won't type it out until someone asks in this forum.

I bet you its just comcast messing with us though.

tumana 07-12-2004 12:37 AM

Sorry you're having so many problems. First off, don't reinstall because you won't learn anything. I understand sometimes we need the computer and don't have time to troubleshoot; but sometimes a simple config can teach you a whole lot.

Is Linux detecting all you hardware properly? I had a problem with my motherboard because it didn't know what to do with the proprietary nForce2 chipset (long story). It would freeze up on anything... even on the command line. Download the drivers for your hardware platform.

I would also check to see if you're network connection is setup properly. Myself, when I install Linux I have to run the little network config tool to configure my eth0 for DHCP and all that wonderfull stuff. Before that it was installed, but it just didn't talk. Once running the config tools, everything was dandy. Linux gurus shy away from config tools and wizards, but they can save time (sometimes).

Another problem is that Linux doesn't always recognize onboard NICs because many are software based, engineered for Windows. I once had to install a PCI NIC.

The only time I had to add something to the /etc/hosts file was for my server to resolve it's hostname. That is because I don't have a DNS server running at home.


bootydookie 07-12-2004 08:39 AM

I just built a new system and so far redhat seems to be running fine. I have a few driver issues to work out but no big problems. Of course, i haven't connected it to the interweb yet so I can't say for sure. What i can say for sure is that the PC i was using is definitely in-op.

All times are GMT -5. The time now is 02:36 AM.