LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-13-2018, 06:14 PM   #31
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 19.1 MATE
Posts: 8,018
Blog Entries: 5

Rep: Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872

Quote:
Originally Posted by gillsman View Post
I have heard back from her & she has posted this ~

pat@pat-desktop ~ $ cat /etc/lightdm/lightdm.conf
[Seat:*]
autologin-guest=false
autologin-user-timeout=0
autologin-user=pat
pat@pat-desktop ~ $ ^C
pat@pat-desktop ~ $
Ok. Although I'm not entirely comfortable with giving instructions on commands that have to be run as root to someone who is "unsure about computers", and second-hand at that, here is what she needs to do (entering her password when requested).

Code:
cd /etc/lightdm

sudo cp lightdm.conf lightdm.cpy

gksudo xed lightdm.conf

 - insert a # symbol at the start of the line that says "autologin-user=pat"

 - File->Save

 - File->Quit
Then reboot.
 
Old 05-15-2018, 06:38 AM   #32
gillsman
Member
 
Registered: Mar 2014
Location: UK
Distribution: Mint 18.3
Posts: 192

Original Poster
Rep: Reputation: 35
Hi,Hydrurga

She has followed the instructions you gave and it did work, the computer now asks for her password on each reboot which is what we want however when she saved the amended file she got the following message ~


pat@pat-desktop ~ $ gksudo xed /etc/lightdm/lightdm.conf

** (xed:5655): WARNING **: Set document metadata failed: Setting attribute metadata::xed-spell-language not supported

** (xed:5655): WARNING **: Set document metadata failed: Setting attribute metadata::xed-encoding not supported

** (xed:5655): WARNING **: Set document metadata failed: Setting attribute metadata::xed-position not supported
pat@pat-desktop ~ $

It all seems to be working ok so is this any cause for concern.

Regards.
 
Old 05-15-2018, 06:52 AM   #33
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 19.1 MATE
Posts: 8,018
Blog Entries: 5

Rep: Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872Reputation: 2872
Quote:
Originally Posted by gillsman View Post
Hi,Hydrurga

She has followed the instructions you gave and it did work, the computer now asks for her password on each reboot which is what we want however when she saved the amended file she got the following message ~


pat@pat-desktop ~ $ gksudo xed /etc/lightdm/lightdm.conf

** (xed:5655): WARNING **: Set document metadata failed: Setting attribute metadata::xed-spell-language not supported

** (xed:5655): WARNING **: Set document metadata failed: Setting attribute metadata::xed-encoding not supported

** (xed:5655): WARNING **: Set document metadata failed: Setting attribute metadata::xed-position not supported
pat@pat-desktop ~ $

It all seems to be working ok so is this any cause for concern.

Regards.
That's great. Warnings like that are fairly common when running gui applications from the command line and can be ignored.

I just hope that this resolves the original keyring problem. If not, let us know.
 
Old 05-15-2018, 07:01 AM   #34
gillsman
Member
 
Registered: Mar 2014
Location: UK
Distribution: Mint 18.3
Posts: 192

Original Poster
Rep: Reputation: 35
Fantastic, that's what I thought you may say but I preferred to get confirmation & yes let's hope that solves the problem, the funny thing is this Gnome keyring problem has been around for years & still there doesn't seem to be a definitive answer to why it happens.

Anyway once again may I just say how grateful I am for your support.

Many Thanks.

Regards..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XRDP and gnome keyring constantm Linux - Software 1 04-19-2018 12:20 PM
Git and Gnome-keyring mlpa Slackware 1 03-07-2013 04:49 AM
Gigolo, gvfs, gnome-keyring problem? toothandnail Linux - Software 0 07-18-2011 10:26 PM
Gnome keyring from nowhere fridgitator Linux - Newbie 2 02-20-2008 12:45 AM
How to get rid of the gnome keyring ? thejasondean Linux - Software 4 05-19-2006 03:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration