LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-03-2010, 04:05 AM   #1
raport
Member
 
Registered: Aug 2004
Location: Legazpi City, Philippines
Posts: 77

Rep: Reputation: 15
The connection to the server was reset while the page was loading.


dear friends,

i'm using fedora 13 OS and installed web invoice application in my server. whenever i open the site, the problem on "connection to the server was reset..." is persistent. i was advised to clear the cache which i did. it work for a while but with just a few page loaded the same problem occur and i need to clear the cache. again i found a suggestion in the internet to add post_max_size = 48M
file_uploads = On
upload_max_filesize = 192M to the php5.ini.

i also did this in my server, but the same problem occurs.

thank you for any help on this.

God bless!
 
Old 08-03-2010, 11:42 PM   #2
smoker
Senior Member
 
Registered: Oct 2004
Distribution: Fedora Core 4, 12, 13, 14, 15, 17
Posts: 2,279

Rep: Reputation: 249Reputation: 249Reputation: 249
Did you restart apache after changing php.ini ?
Code:
service httpd restart
 
Old 08-04-2010, 03:25 AM   #3
raport
Member
 
Registered: Aug 2004
Location: Legazpi City, Philippines
Posts: 77

Original Poster
Rep: Reputation: 15
yes. i restarted apache.
 
Old 08-04-2010, 12:26 PM   #4
smoker
Senior Member
 
Registered: Oct 2004
Distribution: Fedora Core 4, 12, 13, 14, 15, 17
Posts: 2,279

Rep: Reputation: 249Reputation: 249Reputation: 249
Check your error logs for more clues. (under /var/log/ )
 
Old 08-04-2010, 11:39 PM   #5
raport
Member
 
Registered: Aug 2004
Location: Legazpi City, Philippines
Posts: 77

Original Poster
Rep: Reputation: 15
there's nothing in the error log of the server about the problem. but you can reproduce the problem by trying this.


url is www.dagospo.com/MCBinvoice
login- 'raport' , 'password' - 12345 click edit to edit the invoice of the client, then click the tab items and under the tab click the add invoice items. choose any item from the option and place any value under quantity then click save item. the web page with this problem pops up The connection was reset. the connection to the server was reset while the page was loading.

if i try to enter the url - www.dagospo.com/MCBinvoice the same problem will occur. i have to clear the cache again and re-enter the url. this time it will work. but if you click same sequence of pages as the above the problem will be the same and you can't enter the url - www.dagospo.com/MCBinvoice until you clear the cache again

thanks for your help
 
Old 08-05-2010, 11:42 AM   #6
smoker
Senior Member
 
Registered: Oct 2004
Distribution: Fedora Core 4, 12, 13, 14, 15, 17
Posts: 2,279

Rep: Reputation: 249Reputation: 249Reputation: 249
It seems like a problem with the script so I suggest asking the author directly. None of the things you mentioned in your first post would affect it to that extent.
 
Old 08-06-2010, 01:18 AM   #7
raport
Member
 
Registered: Aug 2004
Location: Legazpi City, Philippines
Posts: 77

Original Poster
Rep: Reputation: 15
thanks i'll try to contact the author
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Install ruby gems - connection reset, connection reset..... deco81 Linux - Software 1 06-16-2010 05:47 PM
cvs [login aborted]: reading from server: Connection reset by peer fisher68 Linux - Networking 0 05-26-2010 01:06 PM
Squid server 104 connection reset by peer error ashishkhandelwal Linux - Server 4 03-23-2010 01:36 AM
The connection to the server was reset while the page was loading when sending mail. Wilson_Lee Linux - Server 3 07-18-2008 06:14 AM
connection reset after 4096 bytes when using FTP to access remote server socrates71 Linux - Networking 2 10-20-2005 09:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration