LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-06-2009, 01:27 AM   #1
Arty Ziff
Member
 
Registered: May 2008
Location: Tacoma, WA
Distribution: CentOS and RHEL
Posts: 116

Rep: Reputation: 15
Terrible Latency With Internet Connection


I've installed CentOSv5.2, and everything *seems* to be working fine.

The exception is that there is a HUGE amount of latency in the HTTP connection. Some sites load, though slow, and some sites don't load at all (though the page titles come up in the Title Bar). What could the problem be?

For example, CNN.

Could it be the cable? I'm using cat-5. It's about 15 feet from the router. Too long? Bad cable?

Something else? I've disabled SElinux, but could it be some other firewall issue?

I keep coming back to bad cable. Am I wrong to think it's not a software issue?

My next step is to haul it closer to the router and use a different cable.

But just for speculation, does anything in my description jump out?

Last edited by Arty Ziff; 01-06-2009 at 01:29 AM.
 
Old 01-06-2009, 02:23 AM   #2
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Cat 5 cable can easily take distances upto 100 meters without much of latency. But if the cable itself is defective then you might just try to change it. But the distance does not seem to be the cause. Have you tried connecting some other machine or trying on other distribution? Trying out on some Live Distro could give you some idea if the problem is hardware.
 
Old 01-06-2009, 07:08 AM   #3
axelfc
Member
 
Registered: Jan 2006
Distribution: ArchLinux
Posts: 175

Rep: Reputation: 34
Are you using Firefox? I have read the same issues for Fedora 9 and 10. Check this:

Disable IPv6 in Firefox

If this doesn't solve your problem, is CentOSv5.2 using NetworkManager or the network deamon? Fedora 9 and 10 also had problems like that. Check this:

Fedora NetworkManager problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
internet connection to newly installed linux, i have a dual up connection babu.knl Linux - Newbie 1 05-22-2008 11:36 PM
Internet connection problems - connection times out Count_Cloppy Linux - Networking 22 03-15-2007 09:20 AM
Internet connection timeout on Fedora Core 5 using USB connection mike1111 Linux - Networking 0 07-23-2006 10:44 PM
Nic card -> cable internet modem no internet connection zeshan_b Mandriva 21 09-26-2004 12:48 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration