LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-15-2015, 08:20 PM   #1
mertsatic4u
LQ Newbie
 
Registered: Dec 2015
Location: Pine, Arizona
Distribution: Linux Mint 17.1
Posts: 9

Rep: Reputation: Disabled
terminal not allowing password to be entered


I installed Linux Mint 17.1. After installing all available updates, I went to terminal to install KODI. After putting in the first command, it asked for my password,but would not allow me to enter it. I tried several times with no success.Can anyone help?

I used the enter key each time.

Last edited by mertsatic4u; 12-15-2015 at 09:43 PM.
 
Old 12-15-2015, 09:10 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 12,881
Blog Entries: 18

Rep: Reputation: 3345Reputation: 3345Reputation: 3345Reputation: 3345Reputation: 3345Reputation: 3345Reputation: 3345Reputation: 3345Reputation: 3345Reputation: 3345Reputation: 3345
For security reasons, Linux does not echo a login password when you enter it. There will be no asterisks or anything like that.

Try again: Type your password, then hit the enter key, and let us know what happens.
 
1 members found this post helpful.
Old 12-15-2015, 10:01 PM   #3
mertsatic4u
LQ Newbie
 
Registered: Dec 2015
Location: Pine, Arizona
Distribution: Linux Mint 17.1
Posts: 9

Original Poster
Rep: Reputation: Disabled
It kept saying command not found. The forth time worked and I was able to load KODI. Thanks very much. I have another problem. When I go to BIOS it asks for administrator password. I type in my password which doesn't work. Is there a way to run Linux Mint 17.1 without passwords.
 
Old 12-15-2015, 10:59 PM   #4
edwardm
LQ Newbie
 
Registered: Mar 2014
Distribution: DragonFlyBSD
Posts: 18

Rep: Reputation: Disabled
Quote:
Originally Posted by mertsatic4u
When I go to BIOS it asks for administrator password. I type in my password which doesn't work. Is there a way to run Linux Mint 17.1 without passwords.

Why do need to access the system BIOS to log into linux?
Linux does not require the user to access the system's BIOS when
logging into linux each time.unless I'm misunderstanding?

As an friendly suggestion, let linux completely boot to the login screen then continue
from there entering the require login info.

Ed
 
Old 12-15-2015, 11:45 PM   #5
malekmustaq
Senior Member
 
Registered: Dec 2008
Location: root
Distribution: Slackware & BSD
Posts: 1,665

Rep: Reputation: 487Reputation: 487Reputation: 487Reputation: 487Reputation: 487
Quote:
Originally Posted by mertsatic4u View Post
I installed Linux Mint 17.1. After installing all available updates, I went to terminal to install KODI. After putting in the first command, it asked for my password,but would not allow me to enter it. I tried several times with no success.Can anyone help?

I used the enter key each time.
Try these possible solutions:

1. At terminal issue command
Code:
sudo -i <Enter>
then you will be prompted for your "user" password, the passwd you used when you logged-in then, when you are root (usually, Mint renders you a "root" user in "red color") then that would be the time to install whatever application needs be installed in a terminal version. However, best way is...

2. Try press keys together Alt+F2 then at the dialogue box enter command
Code:
gksu /location/directory/KODI
it might run from the GTK as usual for Mint; or

3. Use the automated installation for additional software through Menu->System->Synaptec (you will be prompted for your sudo passwd, the user passwd as same above) then at the searching window enter KODI, click Search, if this app is listed then you can proceed installing it by simple click-to-click.

Hope that helps.

Good luck. and enjoy.

m.m.
 
Old 12-15-2015, 11:59 PM   #6
like100ninjas
LQ Newbie
 
Registered: Apr 2015
Posts: 24

Rep: Reputation: Disabled
the password for your BIOS would probably be completely different than for your user on mint. You'd set that from within the BIOS settings. It's good to have unless you forget what it is. to remove the password on your user account you'd type:
Code:
sudo passwd -d [username]
 
Old 12-16-2015, 12:01 AM   #7
JJJCR
Senior Member
 
Registered: Apr 2010
Posts: 1,375

Rep: Reputation: 240Reputation: 240Reputation: 240
Smile

Quote:
Originally Posted by mertsatic4u View Post
It kept saying command not found. The forth time worked and I was able to load KODI. Thanks very much. I have another problem. When I go to BIOS it asks for administrator password. I type in my password which doesn't work. Is there a way to run Linux Mint 17.1 without passwords.
Is it your own computer?

If it is not yours ask the person to give you the BIOS password, if it is yours then you forgot the BIOS password then try resetting the CMOS battery it's an old trick hope still works today.
 
Old 12-16-2015, 07:02 PM   #8
mertsatic4u
LQ Newbie
 
Registered: Dec 2015
Location: Pine, Arizona
Distribution: Linux Mint 17.1
Posts: 9

Original Poster
Rep: Reputation: Disabled
to frankbell & malemustaq

I found both of these very helpful. You guys are great. Thank you very much.
mertsatic4u
 
Old 12-16-2015, 07:14 PM   #9
mertsatic4u
LQ Newbie
 
Registered: Dec 2015
Location: Pine, Arizona
Distribution: Linux Mint 17.1
Posts: 9

Original Poster
Rep: Reputation: Disabled
USB ports

I could not find a way to post a new tread so I'm asking here. My last two problems are solved, thanks. My new problem is that the system recognizes all three of the USB ports. #1 on the computer and #2 & #3 on the expansion base. All three do not function. I have looked on the internet but all I can find is how to disable the ports. I would like to enable the ports.Can anyone help me.
 
Old 12-17-2015, 01:29 AM   #10
mertsatic4u
LQ Newbie
 
Registered: Dec 2015
Location: Pine, Arizona
Distribution: Linux Mint 17.1
Posts: 9

Original Poster
Rep: Reputation: Disabled
BIOS

The reason I want into BIOS is that the USB ports do not work. Has nothing to do with logging in. If the USB ports are enabled in BIOS, then there is another problem. If they are disabled, then I could enable. It is my computer. I did a clean swipe of the HDD and then installed Linux Mint 17.1. It would not let me finish the install unless I entered a password, so I did. The first time I went to bios, it asked for an administrator password. Since the only password I have put into the system is the one I log on with, I used it, but it would not work. So, I was not able to check on the USB ports. Why would it ask for a password for BIOS, if I have never put one in?
 
Old 12-17-2015, 10:24 PM   #11
like100ninjas
LQ Newbie
 
Registered: Apr 2015
Posts: 24

Rep: Reputation: Disabled
hm... someone must've set a bios password at some point, if there is one. someone recommended a way to reset it. have you tried throwing a flash stick in one of your ports and mounting it? i've never had mine not just work out-of-the-box.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
linux mint not allowing password on terminal purple52 Linux - Software 12 05-14-2014 08:39 AM
[SOLVED] multiple false password entered notifications moshebagelfresser Mageia 2 05-24-2013 02:47 PM
Locking out a user when password expires, but allowing them to change their password kaplan71 Linux - Security 5 06-27-2008 08:12 PM
passwd prompts for new password only once when a short password is entered powah Linux - Security 0 09-19-2007 05:20 PM
Login hanging after Password entered... JoeNeedsHelp Linux - Newbie 18 01-26-2006 02:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration