LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-21-2005, 07:29 AM   #1
MichaelD
LQ Newbie
 
Registered: May 2005
Location: Newcastle upon Tyne, UK
Distribution: Fedora Core 2
Posts: 23

Rep: Reputation: 15
Telnet Disabled :(


Hi

I need to use telnet to adminster a hub but the service is disabled for some reason. I've edited /etc/xinetd.d/telnet to enable it, but it still shows as disabled in services. All buttons are disabled.

# default: on
# description: The telnet server serves telnet sessions; it uses \
# unencrypted username/password pairs for authentication.
service telnet
{
flags = REUSE
socket_type = stream
wait = no
user = root
server = /usr/sbin/in.telnetd
log_on_failure += USERID
disable = no


How can I enable it please? I'm using Fedora Core 2
 
Old 05-21-2005, 10:03 AM   #2
Tuttle
Senior Member
 
Registered: Jul 2003
Location: Wellington, NZ
Distribution: mainly slackware
Posts: 1,289

Rep: Reputation: 52
use ssh instead, it is supported by "putty" and is far more secure.
 
Old 05-21-2005, 12:27 PM   #3
MichaelD
LQ Newbie
 
Registered: May 2005
Location: Newcastle upon Tyne, UK
Distribution: Fedora Core 2
Posts: 23

Original Poster
Rep: Reputation: 15
Thank you

I never thought about that, but I used to use it on Windows when I had a remote site. I've got it running now and it is better than telnet.


Thanks again
 
Old 05-21-2005, 01:05 PM   #4
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Re: Telnet Disabled :(

Quote:
Originally posted by MichaelD
Hi

I need to use telnet to adminster a hub but the service is disabled for some reason. I've edited /etc/xinetd.d/telnet to enable it, but it still shows as disabled in services. All buttons are disabled.

# default: on
# description: The telnet server serves telnet sessions; it uses \
# unencrypted username/password pairs for authentication.
service telnet
{
flags = REUSE
socket_type = stream
wait = no
user = root
server = /usr/sbin/in.telnetd
log_on_failure += USERID
disable = no


How can I enable it please? I'm using Fedora Core 2
In the future just for anyone messing with xinetd and its services, simply make your changes and restart xinetd..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disabled Accounts oasisbhrnw99 Linux - General 3 09-02-2005 01:25 PM
How do I setup telnet on Fedorac1 so I can telnet to it from winxp? mman49 Fedora 6 05-02-2004 01:40 PM
can not telnet localhost 25 but telnet dowell.exper.dynserv.com 25 exper Linux - Software 0 02-25-2004 06:13 AM
enable telnet but can't telnet from the computer guanyu Linux - Networking 8 08-26-2002 07:34 AM
telnet local but no-telnet via internet blacksheep Linux - Networking 7 11-26-2001 03:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration