LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-01-2004, 10:31 PM   #1
nyhm
LQ Newbie
 
Registered: Feb 2004
Location: south texas
Distribution: slackware
Posts: 26

Rep: Reputation: 15
TeamSpeak Problem...


There may have been a post of this already, but I sure can't find it. So, here it goes:

I installed TS and got it all working and everything. But no one can hear my mic. I checked my alsa settings and my mic is unmuted and everything. I can even hear myself in my speakers from the mic. Why can't people on TS hear me when I transmit?

If there is more info needed for someone to figure this out, tell me what i need to post. Any help would be greatly appreciated, thanks in advance!
 
Old 03-02-2004, 01:13 AM   #2
MasterKin8T
Member
 
Registered: Jul 2003
Location: Maryland
Distribution: Slackware 9.1
Posts: 56

Rep: Reputation: 15
I had the same problem myself, a few suggestions:

1. Make sure your kernel has compiled settings for your soundcard (i have intergated nForce so TS didnt like that at first)

2. Do 'alsamixer' and make sure mic boost is on and turned up

3. On Linux-Gamer's theres an article about TS. The sound device TS is using might not have recording or playback associated with it. When I was having major problems I followed this article (and they just updated it)

Hope I helped, Good Luck
 
Old 03-02-2004, 08:16 AM   #3
nyhm
LQ Newbie
 
Registered: Feb 2004
Location: south texas
Distribution: slackware
Posts: 26

Original Poster
Rep: Reputation: 15
Cool, I'll check linux-gamers then, thanks alot!
 
Old 03-07-2004, 07:45 PM   #4
crane
Member
 
Registered: Sep 2003
Location: Alabama
Distribution: Blag, Fedora core 1 and 2, Clarck Connect
Posts: 70

Rep: Reputation: 15
I know it's a little late, but if you check back I would like to mention. I use the alsa mixer under gnome. On the settings for the mic be sure to leave rec checked and uncheck mute. Hope this helps
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no mic in teamspeak derfaust Slackware 11 03-28-2006 06:59 AM
TeamSpeak SentralOrigin Linux - Software 1 10-23-2005 08:20 PM
No sound on Teamspeak nostromo Linux - Hardware 0 09-26-2005 02:20 PM
teamspeak, sound problem shadowhunter Fedora 2 02-09-2004 09:27 AM
Problem with mike and soundcard using teamspeak asidrave Linux - Hardware 0 04-16-2003 08:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration