LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Talk doesn't work on fedora (https://www.linuxquestions.org/questions/linux-newbie-8/talk-doesnt-work-on-fedora-326698/)

zahadumy 05-24-2005 04:36 PM

Talk doesn't work on fedora
 
I read a lot on this theme and i really want to make it work. I know i should have a talk server running, and i don't:

~> rpm -aq | grep talk
talk-0.17-26

I tried to install it like this:

~> rpm -i talk-server-0.17-26.x86_64.rpm
warning: talk-server-0.17-26.x86_64.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
error: Failed dependencies:
libc.so.6()(64bit) is needed by talk-server-0.17-26.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by talk-server-0.17-26.x86_64

Probably you think i'm stupid or something, but the question is: what does that warning mean and what dependencies should i install to make talk work? And one more question: if i succeed in installing this talk server, will talk work? Thank you.

willhollins 05-25-2005 01:06 AM

The warning is saying that you dont have the C libraries installed (libc or glibc) and yes provided talk and talkd are installed correctly, talk should work properly.

zahadumy 05-25-2005 10:20 AM

I resolved that problem, but talk still doesn't work:

[root@localhost ~]# rpm -aq | grep talk
talk-0.17-26
talk-server-0.17-26

And i get the same error message:
[ Error on read from talk daemon: Connection refused. Press any key... ]

Thank you.

MichaelD 05-25-2005 01:04 PM

I've got the same problem here. if I get through it, I'll let you know :)

zahadumy 05-25-2005 01:09 PM

Come on, it can't be so difficult... It's just... i don't know... i'm sure trere are a lot of people who know this, i just wonder why they don't tell us how to get it work... Thank you anyway!

MichaelD 05-25-2005 02:22 PM

Here are a couple of sites I've found. maybe they will help you? :D

Unix Answers

Using Unix Talk

zahadumy 05-25-2005 02:48 PM

:)) Are you kidding? Of course it doesn't help me... I know how to use talk when it is set up by somebody else... It's not a big deal... I need to know how to install it or what should i install to make it work... If you can find some links where it is explained this, i would appreciate it... Zbye!

zahadumy 05-25-2005 04:55 PM

Finally, i succedeed... I had to install talk-server and netatalk, like you see:
~> rpm -aq | grep talk
talk-0.17-26
talk-server-0.17-26
netatalk-1.6.4-4

Good luck! I hope you will make it work, too! Thank you for your advices! ;)


All times are GMT -5. The time now is 08:44 PM.