LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-25-2008, 09:33 AM   #1
deleted09
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Rep: Reputation: Disabled
Question system sound ok.. but no CD sound at slack12


Hi people,

I`m a newbie at slackware but I`m loving it :-)I had kubuntu before and the sound was ok...I tried to make my sound work using alsaconf, alsamixer, alsactl store and also alsactl restore... I`ve reinstalled the alsa... and the system sound started to work... but... when I try to hear a CD with KsCD --- I got no sound at all...

Thanks for any help...

Last edited by deleted09; 01-25-2008 at 09:47 AM.
 
Old 01-25-2008, 10:45 AM   #2
bathory
LQ Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 11,890

Rep: Reputation: 1608Reputation: 1608Reputation: 1608Reputation: 1608Reputation: 1608Reputation: 1608Reputation: 1608Reputation: 1608Reputation: 1608Reputation: 1608Reputation: 1608
Welcome to LQ

Run alsamixer and make sure that the CD volume is high enough and it's also unmuted
 
Old 01-26-2008, 08:25 PM   #3
deleted09
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Original Poster
Rep: Reputation: Disabled
the pet factor

thanks for trying to help... but it wasn't any software issue... my lovely pet played a bit with the wires and the sound was going on and off all the time... I had to fixed it and all working now
 
Old 01-26-2008, 08:56 PM   #4
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 12,892
Blog Entries: 27

Rep: Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183
Hi,
Quote:
Originally Posted by kateta View Post
thanks for trying to help... but it wasn't any software issue... my lovely pet played a bit with the wires and the sound was going on and off all the time... I had to fixed it and all working now
Welcome to LQ & Slackware!

Was the cat after the mouse?
 
Old 01-27-2008, 09:08 AM   #5
deleted09
LQ Newbie
 
Registered: Jan 2008
Posts: 4

Original Poster
Rep: Reputation: Disabled
Thanks
Nah... he prefers

Quote:
Originally Posted by onebuck View Post
Hi,


Welcome to LQ & Slackware!

Was the cat after the mouse?
 
  


Reply

Tags
alsa, slackware, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound not working in Slack12 amd0freak Slackware 5 07-26-2007 09:29 PM
KDE: sound system: error while initializing sound driver ciden Linux - Desktop 1 05-16-2007 01:59 PM
I can't hear any sound when I play a cd or mp3...but tested with system tools->Sound Niceman2005 Linux - General 6 10-31-2005 10:51 AM
Need to run system-config-sound after every boot too make sound work in FC2 jrbiochem Linux - Hardware 11 08-04-2004 08:08 AM
Can I load both oss (kernel sound drivers) and alsa in 2 sound cared system? cmisip Linux - General 0 04-12-2003 02:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration