LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-01-2011, 02:42 AM   #1
asinghpu
Member
 
Registered: Mar 2010
Location: India
Posts: 32

Rep: Reputation: 15
system not booting SLC


hi

i have window vista and Scientific linux cern on my machine. but today i have installed fedora 14 in my machine. Now machine does not booting scientific linux cern .

tell me the way to handle this problem
 
Old 02-01-2011, 03:06 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
What kind of machine?
How didyou install?
Are you using grub, grub2?
 
Old 02-01-2011, 03:11 AM   #3
asinghpu
Member
 
Registered: Mar 2010
Location: India
Posts: 32

Original Poster
Rep: Reputation: 15
hi

i have laptop, and using grub .
 
Old 02-01-2011, 03:15 AM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Thes 2 will help you. 1 of them is Grub2, just in case you have that.
http://www.dedoimedo.com/computers/grub.html
http://www.dedoimedo.com/computers/grub-2.html
 
Old 02-01-2011, 05:08 AM   #5
asinghpu
Member
 
Registered: Mar 2010
Location: India
Posts: 32

Original Poster
Rep: Reputation: 15
hi

thnx for help, my problem has solved out and all os working fine.


thx
 
Old 02-01-2011, 01:24 PM   #6
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Congrats
How did you fix?
Also mark as solved so that others with same problem can find solution.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slc lantronix camilla261086 Linux - Software 1 07-16-2010 12:26 PM
[SOLVED] Configuring HP LaserJet 1018 printer in slc 4 biplabbijay Linux - Newbie 10 04-12-2010 07:40 AM
Reiserfs Journal warning when booting system after grub, is it make system slow ??? b-RAM Linux - Server 4 07-20-2009 09:07 PM
system not booting? sunram Solaris / OpenSolaris 1 10-15-2007 01:59 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration