LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-09-2007, 02:44 PM   #1
wet
Member
 
Registered: Jul 2007
Distribution: Slackware 12, Fedora 8, Gentoo. (NO MORE MANDRIVA, GO AWAY EVIL THING)
Posts: 37

Rep: Reputation: 15
synaptics: disabling taps etc, change scrollin.. and more


hey

i just configured my synaptics driver (i wanted to be able to scroll using the rightmost and bottom part of the touchpad)

these are the options i put into xorg.conf:

Code:
   Option "LeftEdge" "130"
   Option "RightEdge" "840"
   Option "TopEdge" "130"
   Option "BottomEdge" "640"
   Option "FingerLow" "7"
   Option "FingerHigh" "8"
   Option "MaxTapTime" "180"
   Option "MinTapTime" "110"
   Option "ClickTime" "0"
   Option "EmulateMidButtonTime" "75"
   Option "VertScrollDelta" "20"
   Option "HorizScrollDelta" "20"
   Option "MinSpeed" "0.40"
   Option "MaxSpeed" "0.65"
   Option "AccelFactor" "0.030"
   Option "EdgeMotionMinSpeed" "200"
   Option "EdgeMotionMaxSpeed" "200"
   Option "UpDownScrolling" "1"
   Option "CircularScrolling" "1"
   Option "CircScrollDelta" "0.1"
   Option "CircScrollTrigger" "3"
   Option "VertEdgeScroll" "on"
was working fine for the first 5 minutes but later i noticed that sometimes tapping doesnt always work, i get random pointer freezes, and scrolling works a bit too far away from the right touchpad border (even if i move my finger from up to down like half an inch away from it, it's interpreted as scrolling - which IS IRRITATING AAAARGHGHGHHG)

im confused with all these synaptic options, thats why id like to ask someone more experienced for help: is there any way i can disable tapping (i use the buttons anyway) and only leave scrolling turned on? how do i make it work only a bit closer to the border so i dont scroll up/down accidentally all the time?

thanks A LOT
wet
 
Old 12-10-2007, 03:12 PM   #2
wet
Member
 
Registered: Jul 2007
Distribution: Slackware 12, Fedora 8, Gentoo. (NO MORE MANDRIVA, GO AWAY EVIL THING)
Posts: 37

Original Poster
Rep: Reputation: 15
i disabled circular scrolling and it started working sane

evil circular scrolling.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Synaptics touchpad taps often missed rrandrews Linux - Hardware 1 10-07-2007 02:29 AM
disabling synaptics touchpad on hp ze4500 ouzo SUSE / openSUSE 0 03-12-2005 03:02 PM
Disabling Synaptics Touchpad, Enabling PS/2 Mouse alex_denner Linux - Laptop and Netbook 2 11-28-2004 05:37 PM
Touchpad stopped allowing taps. cernos Linux - Laptop and Netbook 6 09-30-2004 05:59 PM
disabling synaptics touchpad? dkw Linux - Laptop and Netbook 0 08-04-2004 06:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration