-   Linux - Newbie (
-   -   Suspend to ram (worked only once) (

Tripsun 05-17-2011 04:29 PM

Suspend to ram (worked only once)
Hi everyone,

I am a new user of Slackware 13.37 (KDE) on my laptop. Unfortunately, suspend to ram is not working properly. It worked the very first time I tried it, but has failed since. The computer suspend properly (light turns orange) but when I click any button it restarts computer and recovers journals. Any ideas on what may be causing this?


serafean 05-18-2011 08:54 AM

hi, You mean the first time it worked with resume? please post your kernel version ("uname -r"), as there was a bug in the 2.6.38 (< I think) series that broke the resume sequence.

If that isn't the problem, then try disconnecting devices (or unloading relevant modules) one by one, until it works.


bret381 05-18-2011 08:55 AM

Are you using the Nouveau driver? This has been known to have problems with suspend to ram, but I don't think it should be recovering journals if the video driver is the issue.

All times are GMT -5. The time now is 09:00 PM.