LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-05-2004, 02:26 PM   #1
DeanClean
LQ Newbie
 
Registered: Oct 2004
Location: Jacksonville, FL
Distribution: SuSE 8.0
Posts: 1

Rep: Reputation: 0
Question SuSE Linux installation issues...


Hello everyone.

I have a Fresh install of SuSE Linux 8.0 on my Toshiba Satellite 1415 Computer.

Everything went great with the exception of the sound card. Apparently my computer has AC'97 audio, which is recognized by YaST2.

YaST2 installs the AC'97 sound driver but the computer still lacks any sound. When I enter the YaST2 program and manually configure the sound card, the sound test works but LINUX locks-up completely after I attempt to save the settings.

Any recommendations?

Thanks in advance for your assistance.

- DeanClean
 
Old 10-06-2004, 06:46 AM   #2
spariggio82
Member
 
Registered: Apr 2004
Location: Camporotondo Etneo, Sicily
Distribution: SuSE 8.2 SuSE 9.1 Fedora C1 Slackware 10.1 Knoppix 3.9
Posts: 174

Rep: Reputation: 30
At the boot, what message do you receve from system when it start-up ALSA sound system???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSe Installation Issues on SunBlade 100 dortizmx Solaris / OpenSolaris 0 07-19-2005 02:14 PM
SuSe 9.2 installation issues sam_higton SUSE / openSUSE 7 06-10-2005 05:20 AM
Issues with SuSE 9.2 Pro Installation Hambone_20003 Linux - Newbie 8 02-14-2005 07:40 PM
SuSE 9.2 Installation Issues mbjunior99 Linux - Newbie 2 11-18-2004 06:07 AM
SuSe 8.2 Pro - Installation issues - hangs at hotplugging - usb mrkstate Linux - Software 4 11-17-2003 03:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration