LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-24-2004, 11:33 AM   #1
Scratchit
Member
 
Registered: Apr 2004
Location: England
Distribution: SUSE 9.1
Posts: 60

Rep: Reputation: 15
SUSE Konqueror


Hi Guys

I've been using Fedora 1 for a while now, my first attempt at Linux. Anyway today I downloaded and installed SUSE 9.1. Only problem I had was I had to do the install in text mode and sort out the resolution after, some snag recognizing my LCD screen or something. Anyway, I think SUSE is great Even sorted out reading the Windows drive, I had to install that separately with Fedora and it was a pain in the ass.

OK, one small problem, in the web browser Konqueror, how do you get it to start up with the same home page every time, i.e. Google or Yahoo or whatever. Can't seem to find an option for this.

Cheers
 
Old 07-24-2004, 11:51 AM   #2
Error1312
Member
 
Registered: Feb 2004
Location: Belgium
Distribution: Ubuntu 10.04 Lucid Lynx
Posts: 140

Rep: Reputation: 15
I'm not sitting in front of my Linux box here, but I'll try to tell you it the way I remember it.

Go to the menu 'Settings'
Take 'Konqueror configuration' or something like that
Then in the menu on the left, I think you should take 'Behavior'
In that menu you should see a textbox in which you can enter the default website that has to load when you start Konqueror.
Don't forget to click 'Apply' to save the changes.

Last edited by Error1312; 07-24-2004 at 11:53 AM.
 
Old 07-24-2004, 12:36 PM   #3
pongmaster
Member
 
Registered: Jul 2004
Location: London, England
Distribution: Mandrake 10.1
Posts: 300

Rep: Reputation: 30
It should go something like this:
Open Konquerer.
Settings -> Configure Konquerer
In the dialog box that opens you'll see a tree of options to the left, it should open on 'behaviour'.
In the behaviour box, there's a heading: Home URL:
type the URL of your desired homepage into the box - http://.......
Click Apply.
Close the Configure Konquerer box.
Go to Settings -> Save View Profile "Web Browsing".
In the next dialogue box that opens it'll have 'web browsing' already highlighted. Click 'save'.
You're done.

Last edited by pongmaster; 07-24-2004 at 12:37 PM.
 
Old 07-24-2004, 12:58 PM   #4
Scratchit
Member
 
Registered: Apr 2004
Location: England
Distribution: SUSE 9.1
Posts: 60

Original Poster
Rep: Reputation: 15
Thanks guys, that's sorted it
 
Old 07-24-2004, 12:58 PM   #5
susenewb
LQ Newbie
 
Registered: Jul 2004
Posts: 6

Rep: Reputation: 0
ehhh

konqueror always gets on my nerves. I recomenned Mozilla or FireFox
 
0 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Konqueror Isn't Quite Right in Suse 9.3 Pro Jeffmrg SUSE / openSUSE 1 04-30-2005 08:14 PM
Konqueror in suse 3.3.2 nathanv117 Linux - Newbie 2 04-10-2005 05:57 PM
suse 9.1 - konqueror biscristi Linux - Software 3 06-26-2004 11:52 AM
Konqueror Timeouts with SuSE 8.2 dekernel Linux - Distributions 2 12-18-2003 11:49 AM
Konqueror problem SuSE 8.1 vous Linux - Distributions 9 05-01-2003 07:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration