LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   suse installation (https://www.linuxquestions.org/questions/linux-newbie-8/suse-installation-301913/)

mala fide 03-15-2005 12:42 PM

suse installation
 
I don't have a dvd burner and I want to install suse 9.2.
I tried ftp install but my network adapter was not found (I have an Edimax PCI Ethernet adapter)

I decided to do HDD install and I downloaded i586-folder and the installation said that image was not found.

Please tell me what to download (DVD-image, perhaps).
I could try it myself but downloading is as much fun as banging my head to a wall

Thanks.

abisko00 03-15-2005 01:16 PM

You need to download the structure below '9.2', but you may omit the folders 'suse/src' 'suse/x86_64', 'iso' and 'dosutils', which saves you some volume.

You could also have a try with the FTP-DVD image in 'iso', but I am not sure if this works.

If I am right, the Edimax card runs with the realtek driver 8139too or 8139cp. If the card is not detected automatically, you could try to load the driver from the manual installation.

scx_hidden 03-15-2005 03:58 PM

:)
Well I done installing 9.1 (even personal works)
and then upgrade from hd

Now I don't recomend you 9.2, I would rater chose upgrade to 9.1 Pro.... ;)

There is another way to export from DVD to CD's but it was a head ache for me....

Any way... Why don't you buy the cd ?
it is more usefull (I tough), some places in internet sells at 10dlls
(I will not refer to them here 'cause of - LQ Rules - , but if you ask me... I can give you the page where I buy)

mala fide 03-15-2005 06:42 PM

Thank you very much abisko00 or should I say tack så mycket!

I got suse installed and checked that it worked but I'm not sure I can run all the time yet because I have an All-In-Wonder tv/graphics card and Linux didn't find the tv tuner. I am planning to buy a Terratec DVB card which is supposed to work better on Linux. :D (I've heard that the performance on Windows isn't all that good but it is cheap)

I am using windows to write this because I haven't configured the ip stuff. Hopefully it will work without a hitch. Suse did find the network adapter and indeed it was the 8139. I'm also glad that sounds worked without any configuring because i've heard that sounds give a lot of trouble.


All times are GMT -5. The time now is 03:46 PM.