LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 10-05-2003, 09:35 AM   #1
fernandoo
Member
 
Registered: Sep 2003
Posts: 37

Rep: Reputation: 15
SUSE install problems


suse install problems
( post #1)


After having made a good impression of suse on my second pc, i decided to install it on my first one!

The first one is pretty new, like 2 months old!

But when I boot the cd and start the installationthe screen goes black and the cd drive still works a bit, bu then nothing more happens!

I've already tried Installation safe settings and acpi disabled and also tried text mode, where I discovered that it freezes after displaying Hardware detection!

Having that in mind i removed my tv card from the computer and tried again, but again the same problem. I have no other pci-card!

In the suse live evaluation boot, I had the same problem!

Ati 9600 Pro
Athlon 2500+ Barton
MSI motherboard (forgot the model number)
160GB SAmsung
NEC 1300A DVD-Burner


Any help would be appreciated!
 
Old 10-05-2003, 10:16 AM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

The original thread is here:
http://www.linuxquestions.org/questi...hreadid=100435
 
Old 10-05-2003, 10:43 AM   #3
fernandoo
Member
 
Registered: Sep 2003
Posts: 37

Original Poster
Rep: Reputation: 15
Im sorry for that, its just that ive posted it in the wrong forum!
 
Old 10-05-2003, 03:42 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,576

Rep: Reputation: 191Reputation: 191
So I'm closing this one. Please send all replies to http://www.linuxquestions.org/questi...hreadid=100435
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.3 Install Problems artxdamage SUSE / openSUSE 5 12-01-2005 12:21 AM
Suse install problems MetalliMyers Linux - Newbie 8 12-14-2004 03:58 PM
Problems after SuSE install fadyed Linux - Newbie 12 12-02-2004 09:09 PM
SuSE problems; Mouse doesn't work, Wine won't install, WM won't install... Konig Linux - Distributions 1 01-22-2004 12:05 AM
SuSE 8.2 install problems timmygcsc Linux - Distributions 2 11-11-2003 08:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration