-   Linux - Newbie (
-   -   Suse 8.1 Installation problem at odd moment (

orion846 01-13-2003 03:56 PM

Suse 8.1 Installation problem at odd moment
While installing for first time, everything works great and is detected. Believe it or not, my problem comes when it is supposed to select the default software IE: KDE desktop + more. It is standard, should do it on its own, not even dependant on my machine. But it gives an error, selects nothing, and lists nothing to manually select. I tried with the normal CD installation and DVD installation. ANy help? PLEASE I WANT TO USE LINUX TODAY!

snocked 01-13-2003 04:34 PM

What's the error it gives?

orion846 01-13-2003 04:38 PM

Something along the lines of unable to find base software. I guess I could go through it to find out exactly if you wanted. Hassle, but oh well. Also I tried changing BIOS to try to boot from DVD drive but I can't figure out which selection is it. HD-0 is primary, HD-1 slave drive, CD-ROM is there, but no DVDROM selection. ANy ideas?

I don't think booting from DVD will help much though since the normal one won't work either.

orion846 01-13-2003 04:44 PM

No base Selection available
ERROR: No proposal

baldy3105 01-14-2003 04:29 AM

There is a entry on the suse support database about this. Its a bug (oops sorry, Linux doesn't have bugs does it? Only windows has bugs - must remember), its an undocumented feature. If you abort, confirm abort, then hit return 3 times install will restart and this time will go OK.

orion846 01-14-2003 10:47 AM

Yup it worked, thanks a million.

All times are GMT -5. The time now is 10:08 PM.